View Revisions: Issue #2919

Summary 0002919: DX Cluster WSI Lookups stalling DX Cluster
Revision 2019-10-10 13:53 by KB3NPH
Description OSTicket #509156 - Didn't see anything else in Mantis related to this issue.

Did a remote into the customer's computer. He is running Windows 8.1 and has 6+ Gigs of ram and HRD 6.4.0.893. Customer said this same issue has been going on for quite a few releases now. He is reverting back to a release where everything was working as it should.

When the DX cluster is running, from time to time he receives maybe one spot that "stalls" the DX cluster. When this happens there is a little icon indicating something going on in the very left column of the DX cluster display. It appears that during this time it may be searching the log for worked status. When this happens it "stalls" the complete logbook, meaning you can't click on any menu option or do anything in the logbook. After a short period, ranging from about 1/2 a second to as much as several seconds, it appears to locate what it is looking for, populates the WSI column and releases the logbook so it can then function normally.

In watching the DX Cluster, sometimes this happens with only 1 spot. Sometimes it happens with 5 or 6 spots in a row if they come in rapid succession. I've included a screenshot from the customer's screen when there were several of these stalls. You can see that the WSIs are NOT populated during this stall and the little folder icon is showing in the left most column of the image for the stalled spots. Once the lookup was completed and all of the WSIs were populated for each of those spots, the Logbook returned to allow normal operation.

Hope this info helps.
Revision 2018-10-17 11:57 by KB3NPH
Description OSTicket #509156 - Didn't see anything else in Mantis related to this issue.

Did a remote into the customer's computer. He is running Windows 8.1 and has 6+ Gigs of ram and HRD 6.4.0.893. Customer said this same issue has been going on for quite a few releases now. He is reverting back to a release where everything was working as it should.

When the DX cluster is running, from time to time he receives maybe one spot that "stalls" the DX cluster. When this happens there is a little icon indicating something going on in the very left column of the DX cluster display. It appears that during this time it may be searching the log for worked status. When this happens it "stalls" the complete logbook, meaning you can't click on any menu option or do anything in the logbook. After a short period, ranging from about 1/2 a second to as much as several seconds, it appears to locate what it is looking for, populates the WSI column and releases the logbook so it can then function normally.

In watching the DX Cluster, sometimes this happens with only 1 spot. Sometimes it happens with 5 or 6 spots in a row if they come in rapid succession. I've included a screenshot from the customer's screen when there were several of these stalls. You can see that the WSIs are NOT populated during this stall and the little folder icon is showing in the left most column of the image for the stalled spots. Once the lookup was completed and all of the WSIs were populated for each of those spots, the Logbook returned to allow normal operation.

Hope this info helps.