View Issue Details

IDProjectCategoryView StatusLast Update
00013273 - Current Dev ListBugpublic2019-07-01 17:41
ReporterSupportAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformDell Precision 670OSWindows XPOS Version
Product Version 
Target VersionFixed in Version 
Summary0001327: Satellite Tracking Radio Mode selection [5.23.0.12]
DescriptionCan not set the mode in the Satellite Tracking Radio window. Drop down no
longer functions. Also the mode drop down in the Tuning Dial -> Frequency
window is now empty.
Steps To ReproduceSelect a satellite for tracking. Click on Tuning Dial, click on Freq, select
type entry, move to radio sub window (within Satellite tracker) click on RX mode
or TX mode.
Additional InformationReported by k7dcl
TagsNo tags attached.
ModuleSatellite Tracking
Sub-Module(select)
TestingNot Started

Activities

K7ZCZ

2019-07-01 17:41

administrator   ~0008189

In the 6.7 builds, this works fine for me.

1) Start up Rig Control. Connected to my IC-9700
2) Start up Satellite Tracker
3) Use the radio pane to set TX and RX mode -- both drop downs worked fine.

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 13:33 WA9PIE Release => (select)
2014-02-02 13:33 WA9PIE Module => (select)
2014-02-02 13:33 WA9PIE Sub-Module => (select)
2014-02-02 13:33 WA9PIE Report Build => (select)
2014-02-02 13:33 WA9PIE Assigned To Support =>
2014-02-02 13:33 WA9PIE Summary Satellite Tracking Radio Mode selection [5.23.0.12] => Bug: Satellite Tracking Radio Mode selection [5.23.0.12]
2014-02-02 13:33 WA9PIE Description Updated View Revisions
2014-02-02 13:33 WA9PIE Steps to Reproduce Updated View Revisions
2014-02-02 16:40 WA9PIE View Status private => public
2015-09-17 13:10 WA9PIE Module (select) => Satellite Tracking
2015-09-17 13:15 WA9PIE Category Satellite Tracking => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 14:03 WA9PIE Fix Build => (select)
2015-09-29 14:03 WA9PIE Summary Bug: Satellite Tracking Radio Mode selection [5.23.0.12] => Satellite Tracking Radio Mode selection [5.23.0.12]
2018-03-04 00:55 WA9PIE Status confirmed => assigned
2018-03-04 00:55 WA9PIE Assigned To => NW7US
2018-03-04 00:56 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-03-04 00:56 WA9PIE Testing => Not Started
2019-02-26 17:31 WA9PIE Assigned To NW7US => K7ZCZ
2019-07-01 17:41 K7ZCZ Assigned To K7ZCZ =>
2019-07-01 17:41 K7ZCZ Status assigned => resolved
2019-07-01 17:41 K7ZCZ Resolution open => unable to reproduce
2019-07-01 17:41 K7ZCZ Note Added: 0008189