View Issue Details

IDProjectCategoryView StatusLast Update
0001349Ham Radio DeluxeBugpublic2018-11-30 23:58
ReporterSupportAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformNoneOSEmptyOS Version
Product Version 
Target VersionFixed in Version6.4.0.664 
Summary0001349: ICOM IC-7600 CI-V commands for ANT and AGC switching
DescriptionSome CI-V commands have to change to following commands

| Dropdown: AGC | Fast| Set = 16-12-01, Get = 16-12, On = 01
| Dropdown: AGC | Mid | Set = 16-12-02, Get = 16-12, On = 02
| Dropdown: AGC | Slow| Set = 16-12-03, Get = 16-12, On = 03

| Buttons: On/Off | Ant 1| Cmd = 12-FF, On = 00, Off = 00, Readable = Yes,
Tooltip = Select antenna 1 |
| Buttons: On/Off | Ant 2| Cmd = 12-FF, On = 01, Off = 00, Readable = Yes,
Tooltip = Select antenna 2
Steps To Reproduceplease check command viewer in Menu "Options" - "Info CAT-Support" for ICOM
IC-7600
Additional InformationReported by DM2RM
TagsIC-7600, ICOM
ModuleRig Control
Sub-ModuleRadio Support
TestingNot Started

Relationships

duplicate of 0001500 closedK7ZCZ Ham Radio Deluxe ICOM 7600 - CI-V commands issue for ANT and AGC switching 
child of 0001568 acknowledged 1 - Backlog Icom 7600 (Parent) 

Activities

WA9PIE

2017-07-19 12:14

administrator   ~0003698

All shipped as part of the 664 release.

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Status new => assigned
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 13:42 WA9PIE Release => (select)
2014-02-02 13:42 WA9PIE Module => (select)
2014-02-02 13:42 WA9PIE Sub-Module => (select)
2014-02-02 13:42 WA9PIE Report Build => (select)
2014-02-02 13:42 WA9PIE Assigned To Support =>
2014-02-02 13:42 WA9PIE Status assigned => acknowledged
2014-02-02 13:42 WA9PIE Summary ICOM IC-7600 CI-V commands for ANT and AGC switching => Bug: ICOM IC-7600 CI-V commands for ANT and AGC switching
2014-02-02 13:42 WA9PIE Description Updated View Revisions
2014-02-02 13:42 WA9PIE Steps to Reproduce Updated View Revisions
2014-02-02 16:26 WA9PIE Relationship added child of 0001568
2014-02-02 16:39 WA9PIE View Status private => public
2015-09-17 13:09 WA9PIE Module (select) => Rig Control
2015-09-17 13:15 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 14:02 WA9PIE Fix Build => (select)
2015-09-29 14:02 WA9PIE Summary Bug: ICOM IC-7600 CI-V commands for ANT and AGC switching => ICOM IC-7600 CI-V commands for ANT and AGC switching
2017-07-15 17:05 K7ZCZ Assigned To => K7ZCZ
2017-07-15 17:05 K7ZCZ Status acknowledged => resolved
2017-07-15 17:05 K7ZCZ Resolution open => duplicate
2017-07-15 17:05 K7ZCZ Sub-Module (select) => Radio Support
2017-07-15 17:05 K7ZCZ Testing => Not Started
2017-07-15 17:05 K7ZCZ Relationship added duplicate of 0001500
2017-07-15 17:09 K7ZCZ Tag Attached: IC7600
2017-07-15 17:09 K7ZCZ Tag Attached: ICOM
2017-07-16 01:54 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2017-07-16 14:48 WA9PIE Fixed in Version => 6.4.0.664
2017-07-19 12:12 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2017-07-19 12:14 WA9PIE Note Added: 0003698
2017-07-19 12:14 WA9PIE Status resolved => closed
2018-11-29 00:49 WA9PIE Tag Renamed IC7600 => Icom IC-7600
2018-11-30 16:50 WA9PIE Tag Detached: Icom IC-7600
2018-11-30 23:58 WA9PIE Tag Attached: IC-7600