View Issue Details

IDProjectCategoryView StatusLast Update
0001356Ham Radio DeluxeBugpublic2018-12-01 08:13
ReporterSupport 
Assigned ToW4PC 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindows 8 Preview ReleaseOSWindows 8 Preview ReleaseOS Version
Product Version 
Target VersionFixed in Version6.3.0.472 
Summary0001356: TS-590: JT65HF with HRD failure to transmit due to incorrect command
DescriptionUsing TS-590 with USB connection to computer. When JT65HF attempts to transmit
with HRD selected as PTT source, HRD sends TX0 to the radio. Needs to send TX1
(TX DATA). TX0 causes normal SSB transmission with mic. input enabled and no
data sent. Radio WILL transmit if I have an HRD main window open and click on TX
DATA one second before JT65HF goes into transmit mode. When transmission data is
complete, radio is returned to receive.
HRD/DM780 already had TX-DATA selected as optional button. All modes work
correctly with DM-780.
Steps To ReproduceRun JT65HF. When JT65HF goes into transmit mode, no tones heard, radio stays in
receive mode. One second before next transmit cycle, click on TX DATA button on
HRD main screen. Radio goes into TX DATA transmit mode, tones are heard, output
power observed on SWR/Wattmeter.
Additional InformationReported by k0tnt

Optional way to select correct TX command, TX0 or TX1 for TS590?
TagsKenwood, TS-590SG
ModuleRig Control
Sub-Module(select)
Testing

Relationships

Activities

W4PC

2015-12-17 00:17

updater   ~0000694

added code to the emulator to support TX1 and TX2

user47

2015-12-18 05:41

  ~0000707

RM unable to verify fix - no in house radio - closed

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Status new => assigned
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 13:38 WA9PIE Release => (select)
2014-02-02 13:38 WA9PIE Module => (select)
2014-02-02 13:38 WA9PIE Sub-Module => (select)
2014-02-02 13:38 WA9PIE Report Build => (select)
2014-02-02 13:38 WA9PIE Assigned To Support =>
2014-02-02 13:38 WA9PIE Status assigned => acknowledged
2014-02-02 13:38 WA9PIE Summary TS-590: JT65HF with HRD failure to transmit due to incorrect command => Bug: TS-590: JT65HF with HRD failure to transmit due to incorrect command
2014-02-02 13:38 WA9PIE Description Updated View Revisions
2014-02-02 13:38 WA9PIE Steps to Reproduce Updated View Revisions
2014-02-02 13:38 WA9PIE Additional Information Updated View Revisions
2014-02-02 16:40 WA9PIE View Status private => public
2015-09-17 13:09 WA9PIE Module (select) => Rig Control
2015-09-17 13:15 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 13:03 WA9PIE Fix Build => (select)
2015-09-29 13:03 WA9PIE Summary Bug: TS-590: JT65HF with HRD failure to transmit due to incorrect command => TS-590: JT65HF with HRD failure to transmit due to incorrect command
2015-12-17 00:17 W4PC Reported in Release (select) => 6.2
2015-12-17 00:17 W4PC Reported in Build (ie. 377) (select) => 200
2015-12-17 00:17 W4PC Fixed in Build (ie. 377) (select) => 465
2015-12-17 00:17 W4PC Note Added: 0000694
2015-12-17 00:17 W4PC Status acknowledged => resolved
2015-12-17 00:17 W4PC Resolution open => fixed
2015-12-17 00:17 W4PC Assigned To => W4PC
2015-12-18 05:41 user47 Note Added: 0000707
2015-12-18 05:41 user47 Status resolved => closed
2017-03-08 19:03 WA9PIE Project 1 - Backlog => Ham Radio Deluxe
2017-05-21 23:56 WA9PIE Fixed in Version => 6.3.0.472
2017-05-21 23:56 WA9PIE Fixed in Build (ie. 377) 465 =>
2018-12-01 08:13 WA9PIE Tag Attached: Kenwood
2018-12-01 08:13 WA9PIE Tag Attached: TS-590SG