View Issue Details

IDProjectCategoryView StatusLast Update
0001360Ham Radio DeluxeBugpublic2018-04-07 20:50
ReporterSupport 
Assigned ToK7ZCZ 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSWin7OS Version
Product Version 
Target VersionFixed in Version6.4.0.798 
Summary0001360: Antenna switching problem with Icom 7600
DescriptionAble to switch to antenna 1 when rig is in Ant 2 position. Unable to switch
back.
Steps To Reproduceselect ant2 position at rig. Select ant1 with HRD. Try to return to Ant2.
Additional InformationReported by nolantho

I have tried different settings on the rig setup with no improvement.
TagsIC7600, ICOM
ModuleRig Control
Sub-ModuleRadio Support
TestingNot Started

Relationships

duplicate of 0001500 closedK7ZCZ Ham Radio Deluxe ICOM 7600 - CI-V commands issue for ANT and AGC switching 
child of 0001568 acknowledged 1 - Backlog Icom 7600 (Parent) 

Activities

WA9PIE

2018-04-07 20:50

administrator   ~0004773

Closing content that was verified as duplicates or not fixable.

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Status new => assigned
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 13:44 WA9PIE Release => (select)
2014-02-02 13:44 WA9PIE Module => (select)
2014-02-02 13:44 WA9PIE Sub-Module => (select)
2014-02-02 13:44 WA9PIE Report Build => (select)
2014-02-02 13:44 WA9PIE Assigned To Support =>
2014-02-02 13:44 WA9PIE Status assigned => acknowledged
2014-02-02 13:44 WA9PIE Summary Antenna switching problem with Icom 7600 => Bug: Antenna switching problem with Icom 7600
2014-02-02 13:44 WA9PIE Description Updated View Revisions
2014-02-02 13:44 WA9PIE Steps to Reproduce Updated View Revisions
2014-02-02 13:44 WA9PIE Additional Information Updated View Revisions
2014-02-02 16:25 WA9PIE Relationship added child of 0001568
2014-02-02 16:39 WA9PIE View Status private => public
2015-09-17 13:09 WA9PIE Module (select) => Rig Control
2015-09-17 13:15 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 13:03 WA9PIE Fix Build => (select)
2015-09-29 13:03 WA9PIE Summary Bug: Antenna switching problem with Icom 7600 => Antenna switching problem with Icom 7600
2017-07-15 18:04 K7ZCZ Tag Attached: IC7600
2017-07-15 18:04 K7ZCZ Tag Attached: ICOM
2018-03-09 15:14 K7ZCZ Assigned To => K7ZCZ
2018-03-09 15:14 K7ZCZ Status acknowledged => resolved
2018-03-09 15:14 K7ZCZ Resolution open => duplicate
2018-03-09 15:14 K7ZCZ Sub-Module (select) => Radio Support
2018-03-09 15:14 K7ZCZ Testing => Not Started
2018-03-09 15:14 K7ZCZ Relationship added duplicate of 0001500
2018-04-02 10:44 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2018-04-02 10:45 K7ZCZ Fixed in Version => 6.4.0.798
2018-04-07 20:49 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-07 20:50 WA9PIE Note Added: 0004773
2018-04-07 20:50 WA9PIE Status resolved => closed