View Issue Details

IDProjectCategoryView StatusLast Update
0001385Ham Radio DeluxeBugpublic2019-11-08 02:32
ReporterSupportAssigned ToSupport 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionunable to reproduce 
PlatformZT i7 x8OSWinOS Version
Product Version 
Target VersionFixed in Version6.7.0.244 
Summary0001385: DM does not turn on and off correctly when using QSL
DescriptionDM when using any mode on a K3/100 or TS-2000X does not work correctly.
You have to use Transmit before macro, embedded command to xmt does not work,
then you can't always turn the transmitter off even hitting the transmit key
several times, only thing that stops the transmit is hitting the tune key which
does a quick tune then returns to receive mode.
Additional InformationReported by JBIRDLEBOUGH

The way this should work is if you embed transmit in the CQ2 macro for example
it should turn transmit on just before the start with a 500ms delay, then send
the message and turn the transmitter back off. Should work for all modes, and
you should be able to embed in macros.
TagsNo tags attached.
ModuleDM780
Sub-ModuleRig Control
TestingNot Started

Relationships

child of 0001566 assignedKB3NPH 1 - Backlog Macro issues (parent) 

Activities

g3ucq

2018-06-25 04:59

viewer   ~0005475

Is he referring to Option/ Send Immediately? as I do not see a transmit command to embed.

K7ZCZ

2019-10-04 11:12

administrator   ~0008744

Doesn't completely describe what's wrong, doesn't completely describe how it is meant to work. No repro steps. I've resolved this as "not repro"; if there's a real issue, someone will take the time to write it properly.

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:33 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2013-12-24 20:32 WA9PIE Release => (select)
2013-12-24 20:32 WA9PIE Module => (select)
2013-12-24 20:32 WA9PIE Sub-Module => (select)
2013-12-24 20:32 WA9PIE Report Build => (select)
2013-12-24 20:32 WA9PIE Assigned To Support =>
2013-12-24 20:32 WA9PIE Reproducibility @0@ => N/A
2014-01-31 23:46 WA9PIE Description Updated View Revisions
2014-01-31 23:46 WA9PIE Additional Information Updated View Revisions
2014-02-01 01:42 WA9PIE Relationship added child of 0001566
2014-02-02 14:30 WA9PIE Summary DM does not turn on and off correctly when using QSL => Bug: DM does not turn on and off correctly when using QSL
2014-02-02 16:39 WA9PIE View Status private => public
2015-09-17 13:05 WA9PIE Module (select) => DM780
2015-09-17 13:17 WA9PIE Category DM-780 => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 14:40 WA9PIE Fix Build => (select)
2015-09-29 14:40 WA9PIE Summary Bug: DM does not turn on and off correctly when using QSL => DM does not turn on and off correctly when using QSL
2018-06-24 09:41 WA9PIE Project 1 - Backlog => Issues Needing Retest
2018-06-25 04:59 g3ucq Note Added: 0005475
2019-02-05 22:33 WA9PIE Project Issues Needing Retest => 2 - Next Dev List (Holding Area)
2019-06-15 11:30 WA9PIE Project 2 - Next Dev List (Holding Area) => 1 - Backlog
2019-10-04 11:12 K7ZCZ Assigned To => K7ZCZ
2019-10-04 11:12 K7ZCZ Status feedback => resolved
2019-10-04 11:12 K7ZCZ Resolution open => unable to reproduce
2019-10-04 11:12 K7ZCZ Testing => Not Started
2019-10-04 11:12 K7ZCZ Note Added: 0008744
2019-10-04 11:12 K7ZCZ Assigned To K7ZCZ => Support
2019-10-11 09:17 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-11-04 03:35 WA9PIE Status resolved => closed
2019-11-04 03:35 WA9PIE Fixed in Version => 6.7.0.241
2019-11-04 03:35 WA9PIE Sub-Module (select) => Rig Control
2019-11-08 02:08 WA9PIE Fixed in Version 6.7.0.241 => 6.7.0.244
2019-11-08 02:32 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe