View Issue Details

IDProjectCategoryView StatusLast Update
0001405Ham Radio DeluxeBugpublic2018-06-13 21:00
ReporterSupport 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformIntel i7-950OSWin 7 Enterprise SP 1 64 BitOS Version
Product Version 
Target VersionFixed in Version6.4.0.659 
Summary0001405: Cannot delete rotors setting in HRD Rotor
DescriptionIf you add a Rotor and comm port, etc using HRD Rotor > Tools > Options >
Configuration Tab, you are unable to delete it with the delete button.
Steps To ReproduceThis has been a bug since 5.24. I can manually edit the RotatorConfigs.xml file
to remove the erroneous entry. I am running 6.0.0.123 Beta 2.24, but this is
not a new bug.
Additional InformationReported by JimP

Running HRD Rotator as Administrator does not change the results.
TagsNo tags attached.
ModuleRotator
Sub-Module(select)
TestingNot Started

Relationships

duplicate of 0000558 closedWA9PIE Cannot "Remove" (delete) HRD Rotator Configuration profiles 

Activities

K7ZCZ

2017-07-11 09:07

manager   ~0003622

This is a duplicate of a bug that was recently fixed.

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:33 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 13:18 WA9PIE Release => (select)
2014-02-02 13:18 WA9PIE Module => (select)
2014-02-02 13:18 WA9PIE Sub-Module => (select)
2014-02-02 13:18 WA9PIE Report Build => (select)
2014-02-02 13:18 WA9PIE Assigned To Support =>
2014-02-02 13:18 WA9PIE Summary Cannot delete rotors setting in HRD Rotor => Bug: Cannot delete rotors setting in HRD Rotor
2014-02-02 13:18 WA9PIE Description Updated View Revisions
2014-02-02 13:18 WA9PIE Steps to Reproduce Updated View Revisions
2014-02-02 13:18 WA9PIE Additional Information Updated View Revisions
2014-02-02 16:40 WA9PIE View Status private => public
2015-09-17 13:09 WA9PIE Module (select) => Rotator
2015-09-17 13:15 WA9PIE Category Rotator => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-29 14:20 WA9PIE Fix Build => (select)
2015-09-29 14:20 WA9PIE Summary Bug: Cannot delete rotors setting in HRD Rotor => Cannot delete rotors setting in HRD Rotor
2017-07-11 09:07 K7ZCZ Assigned To => K7ZCZ
2017-07-11 09:07 K7ZCZ Status confirmed => closed
2017-07-11 09:07 K7ZCZ Resolution open => duplicate
2017-07-11 09:07 K7ZCZ Testing => Not Started
2017-07-11 09:07 K7ZCZ Note Added: 0003622
2017-07-11 09:07 K7ZCZ Relationship added duplicate of 0000558
2018-06-13 20:57 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-06-13 20:58 WA9PIE Fixed in Version => 6.4.0.659
2018-06-13 21:00 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe