View Issue Details

IDProjectCategoryView StatusLast Update
00014204 - Closed w/o ActionBugpublic2019-02-13 13:31
ReporterSupportAssigned ToK7ZCZ 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformtowerOSWindowsOS Version
Summary0001420: FT-920 - Mode on the HRD display does not follow transceiver setting.
DescriptionThe mode indicator in the HRD Display FT920 Module always indicate LSB mode,
even if mode is changed on the rig, nor if mode is changed from button selection
on the HRD module.
The frequency reading follows both frequency reading rig or if frequency is
changed through the slider in the HRD display module.
Earlier versions (latest) V5 + the mode change was implemented and operational.
Steps To Reproducealways
Additional InformationReported by on4bb
TagsFT-920, Yaesu
ModuleRig Control
Sub-Module(select)
TestingNot Started

Relationships

duplicate of 0003153 closedK7ZCZ Ham Radio Deluxe Mode setting doesn't work for Yaesu FT-920 
related to 0001655 closedn4kit Ham Radio Deluxe Mode Button Yaesu ft-920 
related to 0001688 closedn4kit 4 - Closed w/o Action FT-920 Radio Interface 
related to 0001823 closedn4kit Ham Radio Deluxe FT-920 Mode Change in HRD 

Activities

WA9PIE

2019-02-13 13:30

administrator   ~0007376

Closing as duplicate

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 13:53 WA9PIE Release => (select)
2014-02-02 13:53 WA9PIE Module => (select)
2014-02-02 13:53 WA9PIE Sub-Module => (select)
2014-02-02 13:53 WA9PIE Report Build => (select)
2014-02-02 13:53 WA9PIE Assigned To Support =>
2014-02-02 13:53 WA9PIE Summary FT-920 - Mode on the HRD display does not follow transceiver setting. => Bug: FT-920 - Mode on the HRD display does not follow transceiver setting.
2014-02-02 13:53 WA9PIE Description Updated View Revisions
2014-02-02 13:53 WA9PIE Steps to Reproduce Updated View Revisions
2014-02-02 16:40 WA9PIE View Status private => public
2014-10-23 13:37 n4kit Relationship added related to 0001655
2014-10-23 13:38 n4kit Relationship added related to 0001688
2015-09-17 13:08 WA9PIE Module (select) => Rig Control
2015-09-17 13:17 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-25 18:42 WA9PIE Fix Build => (select)
2015-09-25 18:42 WA9PIE Summary Bug: FT-920 - Mode on the HRD display does not follow transceiver setting. => FT-920 - Mode on the HRD display does not follow transceiver setting.
2017-07-29 17:06 n4kit Relationship added related to 0001823
2017-08-03 10:03 K7ZCZ Tag Attached: ft920
2017-08-03 10:03 K7ZCZ Tag Attached: Yaesu
2017-08-16 09:33 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2017-09-18 00:14 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2018-11-29 00:44 WA9PIE Tag Renamed ft920 => Yaesu FT-920
2018-11-30 18:03 WA9PIE Tag Attached: FT-920
2018-11-30 18:04 WA9PIE Tag Detached: Yaesu FT-920
2019-02-03 08:33 K7ZCZ Assigned To => K7ZCZ
2019-02-03 08:33 K7ZCZ Status confirmed => resolved
2019-02-03 08:33 K7ZCZ Resolution open => fixed
2019-02-03 08:33 K7ZCZ Testing => Not Started
2019-02-03 08:33 K7ZCZ Relationship added duplicate of 0003153
2019-02-04 09:35 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2019-02-06 11:20 K7ZCZ Resolution fixed => duplicate
2019-02-13 13:30 WA9PIE Status resolved => closed
2019-02-13 13:30 WA9PIE Note Added: 0007376
2019-02-13 13:31 WA9PIE Project 3 - Current Dev List => 4 - Closed w/o Action