View Issue Details

IDProjectCategoryView StatusLast Update
0001451Ham Radio DeluxeBugpublic2018-04-07 20:50
ReporterSupport 
Assigned ToK7ZCZ 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformMicrosoft WindowsOSWindows 7OS Version
Product Version 
Target VersionFixed in Version6.4.0.798 
Summary0001451: IC-7600 - Button 'Ant 2' wrong CAT-command
DescriptionTranceiver: Icom IC-7600
The buttons 'Ant 1' and 'Ant 2' have the same CAT-command and readout.
When pressed Ant-1 or Ant-2 give the same result, the switch to antenne 1, they
also read the status of antenna 1 both.
Additional InformationReported by pe1bmm

Change the CAT-command for antenna 2.

Antenna 1: 12-00-00
Antenna 2: 12-01-00
TagsIC7600, ICOM
ModuleRig Control
Sub-ModuleRadio Support
TestingNot Started

Relationships

duplicate of 0001500 closedK7ZCZ Ham Radio Deluxe ICOM 7600 - CI-V commands issue for ANT and AGC switching 
child of 0001568 acknowledged 1 - Backlog Icom 7600 (Parent) 

Activities

WA9PIE

2018-04-07 20:50

administrator   ~0004772

Closing content that was verified as duplicates or not fixable.

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Status new => assigned
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2014-02-02 13:58 WA9PIE Release => (select)
2014-02-02 13:58 WA9PIE Module => (select)
2014-02-02 13:58 WA9PIE Sub-Module => (select)
2014-02-02 13:58 WA9PIE Report Build => (select)
2014-02-02 13:58 WA9PIE Assigned To Support =>
2014-02-02 13:58 WA9PIE Status assigned => acknowledged
2014-02-02 13:58 WA9PIE Summary IC-7600 - Button 'Ant 2' wrong CAT-command => Bug: IC-7600 - Button 'Ant 2' wrong CAT-command
2014-02-02 13:58 WA9PIE Description Updated View Revisions
2014-02-02 13:58 WA9PIE Additional Information Updated View Revisions
2014-02-02 16:25 WA9PIE Relationship added child of 0001568
2014-02-02 16:39 WA9PIE View Status private => public
2015-09-17 13:09 WA9PIE Module (select) => Rig Control
2015-09-17 13:15 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-25 18:15 WA9PIE Fix Build => (select)
2015-09-25 18:15 WA9PIE Summary Bug: IC-7600 - Button 'Ant 2' wrong CAT-command => IC-7600 - Button 'Ant 2' wrong CAT-command
2017-07-15 18:04 K7ZCZ Tag Attached: IC7600
2017-07-15 18:04 K7ZCZ Tag Attached: ICOM
2018-03-09 14:47 K7ZCZ Assigned To => K7ZCZ
2018-03-09 14:47 K7ZCZ Status acknowledged => resolved
2018-03-09 14:47 K7ZCZ Resolution open => duplicate
2018-03-09 14:47 K7ZCZ Sub-Module (select) => Radio Support
2018-03-09 14:47 K7ZCZ Testing => Not Started
2018-03-09 14:47 K7ZCZ Relationship added duplicate of 0001500
2018-04-02 10:44 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2018-04-02 10:45 K7ZCZ Fixed in Version => 6.4.0.798
2018-04-07 20:49 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-07 20:50 WA9PIE Note Added: 0004772
2018-04-07 20:50 WA9PIE Status resolved => closed