View Issue Details

IDProjectCategoryView StatusLast Update
0001516Ham Radio DeluxeBugpublic2018-06-30 00:21
ReporterSupport 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSWin 7OS Version
Product Version 
Target VersionFixed in Version6.4.0.846.a 
Summary0001516: Program Options > Logbook > Add Log Entry > Reset Defaults
DescriptionWhen I enter a 59 for Rcvd RSQ, the program puts 599 in the ALE window and into
the Logbook. This wasn't happening prior to the latest Public Beta Release
6.1.0.172.

Steps to Reproduce:
From within DM780 > Program Options > Logbook > Add Log Entry > Reset Defaults
Additional InformationReported by W1WLH
TagsNo tags attached.
ModuleDM780
Sub-Module(select)
TestingNot Started

Relationships

Activities

WA9PIE

2014-01-31 15:44

administrator   ~0000259

User Description:
When I enter a 59 for Rcvd RSQ, the program puts 599 in the ALE window and into
the Logbook. This wasn't happening prior to the latest Public Beta Release
6.1.0.172.

Steps to Reproduce:
From within DM780 > Program Options > Logbook > Add Log Entry > Reset Defaults

WA9PIE

2018-06-24 09:40

administrator   ~0005431

I think this problem was fixed with an update to the signal reports file. Let's check it.

g3ucq

2018-06-25 05:12

viewer   ~0005476

With 59 entered USB/LSB show 59 in the ALE RST windows. Changing to CW/RTTY/PSK etc show 599. Works for me.

WA9PIE

2018-06-30 00:21

administrator   ~0005563

These items were retested and found to be resolved/fixed.

Issue History

Date Modified Username Field Change
2013-12-23 21:44 WA9PIE New Issue
2013-12-23 21:44 WA9PIE Status new => assigned
2013-12-23 21:44 WA9PIE Assigned To => Support
2013-12-24 09:30 WA9PIE Project 2 - Next Dev List (Holding Area) => @5@
2013-12-24 22:13 WA9PIE Status assigned => new
2014-01-31 15:44 WA9PIE Note Added: 0000259
2014-01-31 15:44 WA9PIE Release => (select)
2014-01-31 15:44 WA9PIE Module => (select)
2014-01-31 15:44 WA9PIE Sub-Module => (select)
2014-01-31 15:44 WA9PIE Report Build => (select)
2014-01-31 15:44 WA9PIE Assigned To Support =>
2014-01-31 15:44 WA9PIE Status new => confirmed
2014-01-31 15:44 WA9PIE Category Logbook => DM-780
2014-01-31 15:44 WA9PIE Description Updated View Revisions
2014-02-02 14:39 WA9PIE Summary Program Options > Logbook > Add Log Entry > Reset Defaults => Bug: Program Options > Logbook > Add Log Entry > Reset Defaults
2014-02-02 16:39 WA9PIE View Status private => public
2015-09-17 13:05 WA9PIE Module (select) => DM780
2015-09-17 13:17 WA9PIE Category DM-780 => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-23 00:06 WA9PIE Fix Build => (select)
2015-09-23 00:06 WA9PIE Summary Bug: Program Options > Logbook > Add Log Entry > Reset Defaults => Program Options > Logbook > Add Log Entry > Reset Defaults
2017-04-05 23:34 WA9PIE Project 1 - Backlog => 2 - Next Dev List (Holding Area)
2018-06-24 09:40 WA9PIE Note Added: 0005431
2018-06-24 09:40 WA9PIE Project 2 - Next Dev List (Holding Area) => Issues Needing Retest
2018-06-25 05:12 g3ucq Note Added: 0005476
2018-06-26 20:00 WA9PIE Status confirmed => resolved
2018-06-26 20:00 WA9PIE Resolution open => fixed
2018-06-26 20:00 WA9PIE Platform ? =>
2018-06-26 20:00 WA9PIE Testing => Not Started
2018-06-30 00:20 WA9PIE Project Issues Needing Retest => Ham Radio Deluxe
2018-06-30 00:20 WA9PIE Fixed in Version => 6.4.0.846.a
2018-06-30 00:21 WA9PIE Note Added: 0005563
2018-06-30 00:21 WA9PIE Status resolved => closed