View Issue Details

IDProjectCategoryView StatusLast Update
0001552Ham Radio DeluxeBugpublic2017-06-19 20:49
ReporterWA9PIE 
Assigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.2.4 
Summary0001552: With "Use Default Location from Country List if not found in ALE"... unchecked, Worked tab doesn't populate
DescriptionFolks are requesting that - when the "Use Default Location from Country List if not found in ALE" is unchecked, that the Country field is updated at the same time the WPX field is updated... so that the Worked tab is populated.

This is the behavior of the program when the box is checked.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleALE Window
Testing

Relationships

Activities

WA9PIE

2014-02-26 20:16

administrator   ~0000362

We hard-coded this to the unchecked condition and removed the option.

WA9PIE

2014-03-24 23:08

administrator   ~0000368

Tried it. Looks like it works to me.

Mike, WA9PIE

Issue History

Date Modified Username Field Change
2014-01-25 11:36 WA9PIE New Issue
2014-01-27 22:57 WA9PIE Status new => confirmed
2014-02-02 15:28 WA9PIE Summary With "Use Default Location from Country List if not found in ALE"... unchecked, Worked tab doesn't populate => Bug: With "Use Default Location from Country List if not found in ALE"... unchecked, Worked tab doesn't populate
2014-02-26 20:16 WA9PIE Fix Build TBD => 6.2.3.229
2014-02-26 20:16 WA9PIE Note Added: 0000362
2014-02-26 20:16 WA9PIE Status confirmed => resolved
2014-02-26 20:16 WA9PIE Resolution open => fixed
2014-02-26 20:16 WA9PIE Assigned To => WA9PIE
2014-03-24 23:08 WA9PIE Note Added: 0000368
2014-03-24 23:08 WA9PIE Status resolved => closed
2014-10-08 22:13 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2014-10-08 22:13 WA9PIE Category Logbook => General
2015-09-30 12:02 WA9PIE Fix Build 6.2.3.229 => (select)
2015-09-30 12:02 WA9PIE Proposed Release => TBD
2015-09-30 12:02 WA9PIE Summary Bug: With "Use Default Location from Country List if not found in ALE"... unchecked, Worked tab doesn't populate => With "Use Default Location from Country List if not found in ALE"... unchecked, Worked tab doesn't populate
2015-09-30 13:35 WA9PIE Category General => Bug
2017-06-19 20:49 WA9PIE Fixed in Version => 6.2.4