View Issue Details

IDProjectCategoryView StatusLast Update
0001592Ham Radio DeluxeBugpublic2017-06-19 21:04
ReporterWA9PIE 
Assigned ToERIK 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.2.7 
Summary0001592: Labels not printing
Description02/10/2014 8:17 pm Labels NOT NOT NOT printing
As directed at the Orlando Ham Fest, I downloaded the BETA 6.2 and was told ALL printing worked. I have a Brother 700 label printer and using the 3.5 x 1.1 labels NOTHING prints....all of the presets are printing BLANK labels....

Really guys, this is becoming a problem....

Please, can we get this working. I even tried regular labels...on a regular printer and still nothing...

Scott Roberts, KK4ECR


02/12/2014 11:58 am Tim Browning
Scott,
I was at Orlando and I'm sure no one told you ALL printing worked. This is still BETA code and there are going to be bugs in it. That's why we released it as PREVIEW BETA. Your input on this helps us find things we didn't find during regular beta testing because we can only cover SOME of the hundreds of different setups and computer configurations of our paying customers. That's why we released a BETA, so our customers can help us find the bugs on their particular installations.

No Response Required: Closing Ticket

Support Staff
HRD Software, LLC

Website: http://www.hrdsoftwarellc.com
Support: http://tickets.hrdsoftwarellc.com
Downloads: http://www.hrdsoftwarellc.com/downloads/
Forums: http://forums.hrdsoftwarellc.comYouTube Channel: http://www.youtube.com/hrdsoftware

02/12/2014 1:45 pm Scott Roberts
Wow, that is an incredible stance to take....I WAS told that the label printing WAS working even on my BROTHER printer. I was told to contact support if it was not working for some reason, and this is what I did.

I have been using HRD since you all went to the PAID version. I sent in more than one request for the Label printing on the Brother 570 and 700 and was told it was working, but I never could get it to work.

If you look at your forums, there are several people who have problems printing on the Brother -- on ALL of the labels that are showing show very strange label sizes and there not much in the way of help.

 Also, I KNOW WHAT BETA MEANS. I am a software support person...so I understand that things may not work right...however, telling me that I am wrong right out of the gate WILL NOT KEEP ME AS A CUSTOMER! Let's rethink a possible solution and go from there...shall we????

On 2/12/14, 12:58 PM, HRD Software Support wrote:
02/14/2014 8:22 am Tim Browning
Scott,
No one told you that you were wrong. We have about 50 beta testers, world-wide, and in doing in-house beta testing that only covers a very small number of many different individual setups, printers, computers, and other hardware involved for support within the software. That is why we release a "Public Beta" version to our registered customers. It allows us to get feedback from a wider range of hardware users. The label printing was reported to us as working by those who able to test it, but, those that it did work for may not have had the same printers, or computer configuration that you have.

We appreciate your feedback on this issue and it lets us know where we need to concentrate some work prior to the final release of HRD V6.2, so please, just be patient with us and we can get the problems ironed out as soon as possible.

Thank You.


02/14/2014 8:45 am Scott Roberts
Okay, so I have a computer running Windows 7 Professional 64-bit. I have three printers...

1) Brother QL-700
2) HP OfficeJet 8600 Pro
3) HP Laserjet 1525

No label configuration works on ANY of these printers. The label sizes for the respective templates do not match the actual label size for that template. If someone wants to do a screen share of some kind I can show you want I mean...

Scott


On 2/14/14, 9:22 AM, HRD Software Support wrote:
02/14/2014 11:38 am Tim Browning
Thanks Scott,
Passing this information on to the programmers.

Thanks for your feedback. We always appreciate any comments or feedback our customers have. It helps the developers know what the our users think and would like to see in our software.

Again, thanks for your feedback. Ticket Closed

Support Staff
HRD Software, LLC

Website: http://www.hrdsoftwarellc.com
Support: http://tickets.hrdsoftwarellc.com
Forums: http://forums.hrdsoftwarellc.com
YouTube Channel: http://www.youtube.com/hrdsoftware


02/14/2014 11:37 pm Tim Browning
Scott,
the programmers are wanting to know what template you were using when you were trying to print labels with your HP OfficeJet 8600 Pro
02/15/2014 7:30 am Scott Roberts - KK4ECR
I tried several of the Avery templates to determine if any would print.

Sent from my iPhone

On Feb 15, 2014, at 12:37 AM, "HRD Software Support" <support@hrdsoftwarellc.com> wrote:

02/16/2014 4:48 am Tim Browning
Your information has been passed to the programmers. Thanks Scott. Will get back with you ASAP.



02/27/2014 8:47 am Rick W4PC
This issue has been reported as a bug and will be fixed in a future update to the software. Since this is a programming issue, no further action can be taken on our part at this time.

Thank You for your feedback.
Ticket Closed

Support Staff
HRD Software, LLC

Website: http://www.hrdsoftwarellc.com
Support: http://tickets.hrdsoftwarellc.com
Forums: http://forums.hrdsoftwarellc.com
YouTube Channel: http://www.youtube.com/hrdsoftware
TagsNo tags attached.
ModuleLogbook
Sub-ModuleLabel
Testing

Relationships

Activities

ERIK

2014-05-09 16:08

developer   ~0000427

Labels rewritten in 6.2.

WA9PIE

2014-08-18 15:04

administrator   ~0000492

Cleaning up closed items already marked "Resolved".

Mike, WA9PIE

Issue History

Date Modified Username Field Change
2014-02-28 12:12 WA9PIE New Issue
2014-02-28 12:13 WA9PIE Assigned To => ERIK
2014-02-28 12:13 WA9PIE Status new => assigned
2014-02-28 13:06 WA9PIE Project @5@ => 3 - Current Dev List
2014-05-09 16:08 ERIK Release 6.1 => 6.2
2014-05-09 16:08 ERIK Note Added: 0000427
2014-05-09 16:08 ERIK Status assigned => resolved
2014-05-09 16:08 ERIK Resolution open => fixed
2014-05-27 14:39 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2014-05-27 14:39 WA9PIE Category Logbook => General
2014-08-18 15:04 WA9PIE Note Added: 0000492
2014-08-18 15:04 WA9PIE Status resolved => closed
2015-09-30 12:47 WA9PIE Fix Build TBD => (select)
2015-09-30 12:47 WA9PIE Proposed Release => TBD
2015-09-30 12:47 WA9PIE Summary Bug: Labels not printing => Labels not printing
2015-09-30 13:34 WA9PIE Category General => Bug
2017-06-19 21:04 WA9PIE Fixed in Version => 6.2.7