View Issue Details

IDProjectCategoryView StatusLast Update
00016005 - Closed w/o ActionEnhancementpublic2019-02-13 15:11
ReporterKB3NPHAssigned ToWA9PIE 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0001600: Does not include QSO number in logbook printout
DescriptionTicket #800138

When attempting to do a logbook printout, there is a column on the left of the page which is marked "QSO" and should contain a number for each QSO starting with #1 and ascending to the last QSO. The column in there but it does NOT display the numbers as it should and has done in past versions (5.x)
 
Steps To ReproduceSelect logbook
Select Print Logbook
Print the logbook
TagsNo tags attached.
ModuleLogbook
Sub-ModuleGeneral
TestingNot Started

Relationships

duplicate of 0003091 closedK7ZCZ Ham Radio Deluxe Line numbers not being in Logbook Printouts 

Activities

WA9PIE

2014-03-24 22:18

administrator   ~0000365

Tried it. I agree. The log report does not provide a QSO record number in the report.

Mike, WA9PIE

WA9PIE

2014-08-18 16:22

administrator   ~0000527

Thinking this through... it's a slippery slope. What number will be shown if the log is filtered?

user38

2016-01-28 14:44

  ~0000733

Brought up again as issue in Ticket #770243

WA9PIE

2016-12-03 10:54

administrator   ~0003020

I can no longer find this option. Is it still here?

WA9PIE

2017-03-05 21:18

administrator   ~0003108

Changed to enhancement. This has never been a feature.

KB3NPH

2018-07-26 09:20

administrator   ~0005839

Last edited: 2018-07-26 09:24

View 2 revisions

This was a feature in the HRD Logbook Print outs for many years. Somewhere along the line it was lost and shouldn't be a big issue to re-implement. This is only to number the QSOs when a logbook printout was done as shown in the image I just attached. It is still a much requested item.



WA9PIE

2018-07-26 11:28

administrator   ~0005845

I'm fine with doing this. But we're going to need specific steps for how this thing is printed. Can you add them to this issue, Tim?

KB3NPH

2019-01-28 10:42

administrator   ~0007096

See Mantis 0003091 which is a duplicate of this record and gives exact steps to reproduce this issue. It also has a jpg of a printout when this function was working as it should.

Issue History

Date Modified Username Field Change
2014-03-15 13:19 KB3NPH New Issue
2014-03-15 13:21 KB3NPH Summary Does not include QSO number in logbook printout => Ticket #800138 Does not include QSO number in logbook printout
2014-03-18 17:00 WA9PIE Summary Ticket #800138 Does not include QSO number in logbook printout => Bug: Ticket #800138 Does not include QSO number in logbook printout
2014-03-24 22:18 WA9PIE Note Added: 0000365
2014-03-24 22:18 WA9PIE Assigned To => WA9PIE
2014-03-24 22:18 WA9PIE Status new => acknowledged
2014-04-20 16:02 WA9PIE Assigned To WA9PIE =>
2014-08-07 13:32 WA9PIE Summary Bug: Ticket #800138 Does not include QSO number in logbook printout => Bug: Does not include QSO number in logbook printout
2014-08-07 13:32 WA9PIE Description Updated View Revisions
2014-08-18 16:22 WA9PIE Note Added: 0000527
2015-09-17 13:17 WA9PIE Category Logbook => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-23 00:03 WA9PIE Fix Build ??? => (select)
2015-09-23 00:03 WA9PIE Summary Bug: Does not include QSO number in logbook printout => Does not include QSO number in logbook printout
2016-01-28 14:44 user38 Note Added: 0000733
2016-12-03 10:54 WA9PIE Note Added: 0003020
2016-12-03 10:54 WA9PIE Assigned To => KB3NPH
2016-12-03 10:54 WA9PIE Status acknowledged => assigned
2017-03-05 21:18 WA9PIE Category Bug => Enhancement
2017-03-05 21:18 WA9PIE Reported in Build (ie. 377) 6.1.4.189 => 189
2017-03-05 21:18 WA9PIE Fixed in Build (ie. 377) (select) => tbd
2017-03-05 21:18 WA9PIE Note Added: 0003108
2017-05-23 15:23 WA9PIE Severity minor => feature
2018-07-26 09:20 KB3NPH File Added: Printout Of Logbook In Previous Versions.jpg
2018-07-26 09:20 KB3NPH Note Added: 0005839
2018-07-26 09:21 KB3NPH Assigned To KB3NPH => WA9PIE
2018-07-26 09:21 KB3NPH Testing => Not Started
2018-07-26 09:24 KB3NPH Note Edited: 0005839 View Revisions
2018-07-26 11:28 WA9PIE Note Added: 0005845
2018-07-26 11:28 WA9PIE Assigned To WA9PIE => KB3NPH
2019-01-28 10:42 KB3NPH Note Added: 0007096
2019-01-28 10:43 KB3NPH Assigned To KB3NPH => WA9PIE
2019-01-28 10:55 K7ZCZ Relationship added duplicate of 0003091
2019-02-13 15:11 WA9PIE Status assigned => closed
2019-02-13 15:11 WA9PIE Resolution open => duplicate
2019-02-13 15:11 WA9PIE Project 1 - Backlog => 5 - Closed w/o Action