View Issue Details

IDProjectCategoryView StatusLast Update
0001615Ham Radio DeluxeBugpublic2017-06-19 21:12
ReporterWA9PIE 
Assigned ToERIK 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.2.7 
Summary0001615: Callsign lookup problems in DM-780 ALE
DescriptionALE in DM-780 are not honoring the callsign lookup choices and filling the fields appropriately. This is particularly true for "slash" calls.
Steps To ReproduceHere's another problem: The transfer of info from the logbook to DM-780 ALE ..
Previous Logbook QSO's is Number 1 in my callsign lookup order ...

Example:
1) W1AW/5 contact in logbook with all data filled in, QSO then saved
 

2) Bring up W1AW/5 in DM-780 ALE:

'Add' tab, State changed from MS to CT, Remark: empty (should be 'Comment' from logbook) .

 

'More' tab, Lat-lon reverts to W1AW in CT, CQ zone and ITU lost, ARRL sec empty ...

 

3) so when you save this DM-780 QSO, the next time you bring up W1AW/5 in the Logbook ALE all the 'good' data is replaced with QSO info from the last dm-780 QSO ...

4) Looks like it does a 'fresh' lookup in DM-780, ignoring any user added data in the Logbook .... i.e. Logbook Callsign lookup order not used in DM-780

5) This behavior is masked for most calls, because a 'fresh' lookup produces correct data unlike the Wxxx/y calls where new data has been added ...

Just to add: I brought up this point before: If you put something in the DM-780 'Remarks" box in will show up in the Logbook in the 'Comments' box, however anything you might have had in the Logbook ALE "comment" box will not transfer to the 'Remarks' box in DM-780 ... this happens with all QSO's, Always


Ron Whitsel, W3RJW
http://www.qrz.com/db/W3RJW
http://www.w3rjw.com
TagsNo tags attached.
ModuleDM780
Sub-ModuleALE Window
Testing

Relationships

Activities

WA9PIE

2014-04-19 10:41

administrator  

W3RJW-DM-01.jpg (95,509 bytes)
W3RJW-DM-01.jpg (95,509 bytes)

WA9PIE

2014-04-19 10:41

administrator  

W3RJW-DM-02.jpg (45,515 bytes)
W3RJW-DM-02.jpg (45,515 bytes)

WA9PIE

2014-08-18 15:04

administrator   ~0000488

Cleaning up closed items already marked "Resolved".

Mike, WA9PIE

Issue History

Date Modified Username Field Change
2014-04-19 10:40 WA9PIE New Issue
2014-04-19 10:40 WA9PIE File Added: W3RJW-DM-01.jpg
2014-04-19 10:40 WA9PIE File Deleted: W3RJW-DM-01.jpg
2014-04-19 10:41 WA9PIE File Added: W3RJW-DM-01.jpg
2014-04-19 10:41 WA9PIE File Added: W3RJW-DM-02.jpg
2014-04-19 10:41 WA9PIE Assigned To => ERIK
2014-04-19 10:41 WA9PIE Status new => assigned
2014-05-10 15:41 W4PC Release (select) => 6.1
2014-05-10 15:41 W4PC Module (select) => DM780
2014-05-10 15:41 W4PC Sub-Module (select) => ALE Window
2014-05-10 15:41 W4PC Status assigned => resolved
2014-05-10 15:41 W4PC Resolution open => fixed
2014-05-27 14:39 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2014-05-27 14:39 WA9PIE Category DM-780 => General
2014-08-18 15:04 WA9PIE Note Added: 0000488
2014-08-18 15:04 WA9PIE Status resolved => closed
2015-09-30 12:46 WA9PIE Fix Build TBD => (select)
2015-09-30 12:46 WA9PIE Proposed Release => TBD
2015-09-30 12:46 WA9PIE Summary Bug: Callsign lookup problems in DM-780 ALE => Callsign lookup problems in DM-780 ALE
2015-09-30 13:33 WA9PIE Category General => Bug
2017-06-19 21:12 WA9PIE Fixed in Version => 6.2.7