View Issue Details

IDProjectCategoryView StatusLast Update
00016453 - Current Dev ListEnhancementpublic2019-08-30 16:18
Reporteruser36Assigned ToWA9PIE 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version6.7.0.226 
Summary0001645: Logbook - Add option to select default label printer
DescriptionWhen printing labels, Logbook defaults to the default windows printer. Suggest adding an option to select either the Windows Default Printer or another installed printer of the user's choosing, such as a dedicated label printer.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleLabel
TestingNot Started

Relationships

related to 0001649 assigneddoug Logbook - Problems with Brother QL-700 and DK-11201 Labels 
related to 0003404 resolvedWA9PIE Need to add/fix support for QSL label printing for single label printers like Dymo and Brother 

Activities

doug

2019-08-18 21:34

developer   ~0008423

It looks like progress on this one was already made, it currently always remembers the last printer you used from log manager. Does that approach work for you?

One thought, it will use the last one used for both QSL and labels. Do we want an individual setting for both?

Issue History

Date Modified Username Field Change
2014-06-04 00:25 user36 New Issue
2014-08-12 17:18 user36 Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2014-08-12 19:33 user36 Relationship added related to 0001649
2014-10-08 22:02 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2015-09-17 13:40 WA9PIE Category Logbook => Enhancement
2015-09-22 23:26 WA9PIE Fix Build TBD => (select)
2015-09-22 23:26 WA9PIE Proposed Release => TBD
2015-09-22 23:26 WA9PIE Summary Enhancement: Logbook - Add option to select default label printer => Logbook - Add option to select default label printer
2018-03-04 00:49 WA9PIE Status new => assigned
2018-03-04 00:49 WA9PIE Assigned To => ARMAN
2018-03-04 00:49 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2018-03-04 00:52 WA9PIE Testing => Not Started
2019-02-26 17:29 WA9PIE Assigned To ARMAN => doug
2019-07-28 20:18 WA9PIE Relationship added related to 0003404
2019-08-18 21:34 doug Assigned To doug => WA9PIE
2019-08-18 21:34 doug Status assigned => resolved
2019-08-18 21:34 doug Resolution open => fixed
2019-08-18 21:34 doug Note Added: 0008423
2019-08-30 16:18 K7ZCZ Fixed in Version => 6.7.0.226