View Issue Details

IDProjectCategoryView StatusLast Update
0001655Ham Radio DeluxeBugpublic2019-02-24 15:13
ReporterKB3NPHAssigned Ton4kit 
PrioritynormalSeveritymajorReproducibilityunable to reproduce
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.5.0.196 
Summary0001655: Mode Button Yaesu ft-920
DescriptionTicket #890333

RADIO YAESU FT-920
HRD MODE BUTTON NOT FUNCTIONING AS IT SHOULD.
HRD PROGRAMME ALWAYS SHOWS LSB MODE REGARDLESS OF THE MODE THE RADIO IS IN.

THIS AS BEEN A BUG SINCE V6.0 WAS RELEASED AND STILL PRESENT IN V6.2.3.271.
TagsFT-920, Yaesu
ModuleRig Control
Sub-ModuleFunctional
Testing Beta Successful

Relationships

duplicate of 0003153 closedK7ZCZ Ham Radio Deluxe Mode setting doesn't work for Yaesu FT-920 
related to 0001688 closedn4kit 5 - Closed w/o Action FT-920 Radio Interface 
related to 0001420 closedK7ZCZ 5 - Closed w/o Action FT-920 - Mode on the HRD display does not follow transceiver setting. 
related to 0001823 closedn4kit Ham Radio Deluxe FT-920 Mode Change in HRD 

Activities

n4kit

2017-07-29 17:03

viewer   ~0003780

Confirmed through build 667

WA9PIE

2019-02-08 09:33

administrator   ~0007317

Validated by N4KIT

Issue History

Date Modified Username Field Change
2014-06-17 08:27 KB3NPH New Issue
2014-08-07 13:26 WA9PIE Summary Bug Ticket #890333 Mode Button Yaesu ft-920 => Bug: Mode Button Yaesu ft-920
2014-08-07 13:26 WA9PIE Description Updated View Revisions
2014-10-23 13:34 n4kit Relationship added related to 0001688
2014-10-23 13:37 n4kit Relationship added related to 0001420
2015-09-17 13:17 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-23 00:00 WA9PIE Fix Build TBD => (select)
2015-09-23 00:00 WA9PIE Summary Bug: Mode Button Yaesu ft-920 => Mode Button Yaesu ft-920
2017-07-29 17:03 n4kit Assigned To => n4kit
2017-07-29 17:03 n4kit Status new => confirmed
2017-07-29 17:03 n4kit Note Added: 0003780
2017-07-29 17:07 n4kit Relationship added related to 0001823
2017-08-03 10:03 K7ZCZ Tag Attached: ft920
2017-08-03 10:03 K7ZCZ Tag Attached: Yaesu
2017-08-16 09:34 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2017-09-18 00:14 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2018-11-29 00:44 WA9PIE Tag Renamed ft920 => Yaesu FT-920
2018-11-30 18:03 WA9PIE Tag Attached: FT-920
2018-11-30 18:04 WA9PIE Tag Detached: Yaesu FT-920
2019-02-03 08:32 K7ZCZ Status confirmed => resolved
2019-02-03 08:32 K7ZCZ Resolution open => fixed
2019-02-03 08:32 K7ZCZ Testing => Not Started
2019-02-03 08:32 K7ZCZ Relationship added duplicate of 0003153
2019-02-04 09:35 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2019-02-06 11:20 K7ZCZ Resolution fixed => duplicate
2019-02-08 09:33 WA9PIE Status resolved => closed
2019-02-08 09:33 WA9PIE Fixed in Version => 6.5.0.191
2019-02-08 09:33 WA9PIE Testing Not Started => Beta Successful
2019-02-08 09:33 WA9PIE Note Added: 0007317
2019-02-24 14:36 WA9PIE Fixed in Version 6.5.0.191 => 6.5.0.196
2019-02-24 15:13 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe