View Issue Details

IDProjectCategoryView StatusLast Update
00016633 - Current Dev ListEnhancementpublic2019-11-08 02:28
ReporterWA9PIEAssigned ToWA9PIE 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status assignedResolutionreopened 
Product Version 
Target VersionFixed in Version 
Summary0001663: Satellite QSOs do not contain the correct fields for LOTW and not recognized
DescriptionTicket #705520

I talked to Mike WA9PIE at Dayton about my problem. He gave me his card but his email address does not work as I get the email back undelivered. The problem is that when I upload QSOs to LOTW the satellite QSOs do not arrive. Refer to the attachment and you can see there are 5 QSOs that do not get accepted. There are no error reports from LOTW. I talked to the LOTW booth at Dayton and they said it is a HRD issue. I showed the problem to Mike using an example of how I do my log and he said for me to remind him after Dayton.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleData
TestingNot Started

Relationships

related to 0003142 assignedWA9PIE 4 - Business Priorities Logbook does not offer a list of satellites; this causes problems with LOTW upload (and probably awards) 

Activities

PD9FER

2017-10-29 02:59

updater   ~0004275

More alike tickets coming in

Ticket #830370
COL_BAND_RX was populated in the past, but not for all recent QSOS. Now COL_FREQ_RX is correctly populated with the frequency but COL_BAND_RX is empty instead of having 70cm or 2m etc.
Propagation should be SAT, I believe, for EQSL and other purposes, not "Satellit"

Ticket #662847
Eqsl upload as also LOTW etc. Should bring uplink frequency as main frequency to be uploaded for the QSO. HRD instead uploads downlink RX frequency and this can result in no matching QSOs. Also the field propagation type shouldn't be written by HRD with the statement 'Satellit' which I think can be wrong for LOTW and EQSL
For these two reasons QSO may go on direct QSO instead of SAT and on wrong band /mode

PD9FER

2017-12-12 04:16

updater   ~0004289

Also reported via Ticket #113565

PROP_MODE not Being SAT whilst it is Entered,

PD9FER

2018-02-28 07:11

updater   ~0004330

Another one.. Ticket #138950

PD9FER

2018-10-23 06:23

updater   ~0006336

And once more Ticket #152674

K7ZCZ

2019-05-30 16:52

administrator   ~0007960

Switched to "enhnacement" per the team call on 2019-05-30

K7ZCZ

2019-10-25 03:35

administrator   ~0009012

There's just some incomplete notes here -- nothing clear or directly actionable. The description mentions attachments and there are no files here.

Maybe this is a dupe of 3142, but it's nothing that can be approached now due to the lack of detail and clarity in the report.

PD9FER

2019-10-25 05:07

updater   ~0009015

I agree 3142 is Duplicate but has more information in it.

WA9PIE

2019-11-08 02:28

administrator   ~0009207

I'll take this until we sort out the detail.

Issue History

Date Modified Username Field Change
2014-07-02 22:09 WA9PIE New Issue
2014-08-07 15:00 WA9PIE Summary Bug: Satellite QSOs do not contain the correct fields for LOTW and not recognized (Ticket #705520) => Bug: Satellite QSOs do not contain the correct fields for LOTW and not recognized
2014-08-07 15:00 WA9PIE Description Updated View Revisions
2015-09-17 13:15 WA9PIE Category Satellite Tracking => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-23 00:00 WA9PIE Fix Build TBD => (select)
2015-09-23 00:00 WA9PIE Summary Bug: Satellite QSOs do not contain the correct fields for LOTW and not recognized => Satellite QSOs do not contain the correct fields for LOTW and not recognized
2017-10-29 02:59 PD9FER Note Added: 0004275
2017-12-12 04:16 PD9FER Note Added: 0004289
2018-02-28 07:11 PD9FER Note Added: 0004330
2018-03-04 00:55 WA9PIE Status new => assigned
2018-03-04 00:55 WA9PIE Assigned To => NW7US
2018-03-04 00:56 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-03-04 00:56 WA9PIE Testing => Not Started
2018-10-23 06:23 PD9FER Note Added: 0006336
2019-01-11 23:23 WA9PIE Module Satellite Tracking => Logbook
2019-01-11 23:23 WA9PIE Sub-Module Interfacing => Data
2019-02-26 17:31 WA9PIE Assigned To NW7US => K7ZCZ
2019-05-30 16:51 K7ZCZ Category Bug => Enhancement
2019-05-30 16:51 K7ZCZ Additional Information Updated View Revisions
2019-05-30 16:52 K7ZCZ Note Added: 0007960
2019-05-30 16:52 K7ZCZ Additional Information Updated View Revisions
2019-10-25 03:33 K7ZCZ Relationship added related to 0003142
2019-10-25 03:35 K7ZCZ Status assigned => resolved
2019-10-25 03:35 K7ZCZ Resolution open => unable to reproduce
2019-10-25 03:35 K7ZCZ Note Added: 0009012
2019-10-25 05:07 PD9FER Note Added: 0009015
2019-11-08 02:28 WA9PIE Assigned To K7ZCZ => WA9PIE
2019-11-08 02:28 WA9PIE Status resolved => assigned
2019-11-08 02:28 WA9PIE Resolution unable to reproduce => reopened
2019-11-08 02:28 WA9PIE Note Added: 0009207