View Issue Details

IDProjectCategoryView StatusLast Update
00016685 - Closed w/o ActionBugpublic2018-12-27 15:58
ReporterKB3NPHAssigned ToKB3NPH 
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0001668: RTTY longtail emergency stop
DescriptionTicket #770558

Customer stated: "I spoke to Rick this weekend at HamCom. He asked me to open this ticket and let him know the following. I asked if 6.2 fixed the emergency stop issue with RTTY that I have been reporting? He was not sure and asked me to check because he agreed what I described was wrong. The bug is still there. Hopefully this will be fixed in 6.3. When we last communicated you reported Rick did not want to use the ESC key but would provide a key to stop the transmission immediatedly. All programs I am aware of will stop the transmission almost immediately."
Steps To ReproduceHere is the process:
1) You are calling in a RTTY pileup.
2) You have just pressed the button to send your call as you hear the DX station call.
3) You try to kill the transmission to hear the callsign being sent by pressing the ESC key.
4) The tone (solid) continues for about 2.5 seconds.
5) The callsign being sent is missed.
TagsNo tags attached.
ModuleDM780
Sub-ModuleFunctional
TestingNot Started

Relationships

related to 0001587 closedWA9PIE Add ABORT function to digital transmissions in DM780 
related to 0001483 closedPD9FER ESC Key Will Not End Transmit 

Activities

W4PC

2014-08-30 15:25

developer   ~0000544

added abort button

WA9PIE

2014-10-19 15:19

administrator   ~0000573

Not resolved.

WA9PIE

2017-05-21 22:21

administrator   ~0003176

Closed in bulk

WA9PIE

2017-06-26 06:45

administrator   ~0003329

I need to confirm that these were actually fixed.

k2ie

2017-06-28 11:05

viewer   ~0003389

Tested several times, latency seems to be about 1 second or less which out to be acceptable.

However, pressing escape clears out the send window rather than mark the characters that were sent. Is this by design?

K7ZCZ

2017-09-06 19:31

administrator   ~0004122

Isn't this a duplicate of 1483? How are they different?

Issue History

Date Modified Username Field Change
2014-07-07 21:57 KB3NPH New Issue
2014-08-07 13:15 WA9PIE Summary BUG Ticket #770558 RTTY longtail emergency stop => Bug: RTTY longtail emergency stop
2014-08-07 13:15 WA9PIE Description Updated View Revisions
2014-08-30 15:25 W4PC Fix Build TBD => 290
2014-08-30 15:25 W4PC Note Added: 0000544
2014-08-30 15:25 W4PC Status new => resolved
2014-08-30 15:25 W4PC Resolution open => fixed
2014-08-30 15:25 W4PC Assigned To => W4PC
2014-08-30 15:35 WA9PIE Project @5@ => 3 - Current Dev List
2014-10-19 15:19 WA9PIE Note Added: 0000573
2014-10-19 15:19 WA9PIE Status resolved => confirmed
2015-09-17 13:34 WA9PIE Category DM-780 => (No Category)
2015-09-17 13:35 WA9PIE Category (No Category) => Bug
2015-09-22 23:34 WA9PIE Fix Build 290 => (select)
2015-09-22 23:34 WA9PIE Report Build 6.2.3.271 => (select)
2015-09-22 23:34 WA9PIE Proposed Release => TBD
2015-09-22 23:34 WA9PIE Summary Bug: RTTY longtail emergency stop => RTTY longtail emergency stop
2017-03-08 00:07 WA9PIE Project 3 - Current Dev List => 1 - Backlog
2017-03-10 14:50 WA9PIE Assigned To W4PC => user62
2017-05-21 22:02 WA9PIE Project 1 - Backlog => Ham Radio Deluxe
2017-05-21 22:21 WA9PIE Note Added: 0003176
2017-05-21 22:21 WA9PIE Status confirmed => closed
2017-06-19 21:20 WA9PIE Project Ham Radio Deluxe => 3 - Current Dev List
2017-06-26 06:45 WA9PIE Status closed => feedback
2017-06-26 06:45 WA9PIE Note Added: 0003329
2017-06-28 11:05 k2ie Note Added: 0003389
2017-06-29 22:25 K7ZCZ Assigned To user62 => WA9PIE
2017-09-06 19:31 K7ZCZ Note Added: 0004122
2017-09-06 19:35 K7ZCZ Relationship added related to 0001587
2017-09-06 19:37 K7ZCZ Relationship added related to 0001483
2017-09-14 22:38 K7ZCZ Assigned To WA9PIE => KB3NPH
2017-09-18 00:14 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2017-12-03 05:51 KB3NPH Status feedback => closed
2017-12-03 05:51 KB3NPH Testing => Not Started
2018-06-13 21:06 WA9PIE Status closed => feedback
2018-06-13 21:06 WA9PIE Resolution fixed => reopened
2018-12-27 15:57 WA9PIE Status feedback => closed
2018-12-27 15:57 WA9PIE Resolution reopened => duplicate
2018-12-27 15:58 WA9PIE Project 2 - Next Dev List (Holding Area) => 5 - Closed w/o Action