View Issue Details

IDProjectCategoryView StatusLast Update
00017105 - Closed w/o ActionBugpublic2019-07-25 15:24
ReporterKB3NPHAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0001710: HRD Synchronizer in V6.2 versions does not work
DescriptionTicket #385502
This is the most recent, but I have had several complaints about Synchronizer not working in V6.2.
Steps To ReproduceFrom the customer's ticket:

"I am well aware that Synchro is for sync TWO HRD on same computer, I have used it in older versions.

I have 1 HRD for the Receiver and 1 HRD for the transmitter.
But in the latest version nothing happens when i press sync button, it starts doing something but comes back with no HRD instances.
I remembered that i got some error exception but i have not seen it again.

I will test this further later this day .

Bye the way, as a feature that could be added to Syncro is a textbox that you can set a offset frequency for 1 of the HRD instances."
Additional InformationI sent this customer a copy of the HRDSync.exe from V5.0 and it worked perfectly on his system.
TagsNo tags attached.
ModuleRig Control
Sub-Module(select)
TestingNot Started

Relationships

has duplicate 0003283 closed 5 - Closed w/o Action FTDX-5000 Syncroniser doesn't work properly anymore 
related to 0000520 acknowledged 1 - Backlog HRD Synchronizer does not work 

Activities

user36

2014-08-30 13:08

  ~0000542

From KB3NPH:
Ticket #385502
This is the most recent ticket number, but I have received a couple reports of HRDSync not working in V6.2.x. It seems they can bring up the program but it will not detect the added instances of HRD running on the computer.

PD9FER

2017-06-19 09:16

updater   ~0003221

Does not work since 6.3.0.580

Issue History

Date Modified Username Field Change
2014-08-28 10:16 KB3NPH New Issue
2014-08-30 13:08 user36 Note Added: 0000542
2015-09-17 13:08 WA9PIE Module (select) => Rig Control
2015-09-17 13:17 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-22 23:41 WA9PIE Fix Build TBD => (select)
2015-09-22 23:41 WA9PIE Summary BUG: HRD Synchronizer in V6.2 versions does not work => HRD Synchronizer in V6.2 versions does not work
2017-06-19 09:16 PD9FER Note Added: 0003221
2017-07-25 00:14 K7ZCZ Relationship added related to 0000520
2019-04-11 06:20 K7ZCZ Relationship added has duplicate 0003283
2019-07-25 15:24 WA9PIE Status new => closed
2019-07-25 15:24 WA9PIE Resolution open => duplicate
2019-07-25 15:24 WA9PIE Testing => Not Started
2019-07-25 15:24 WA9PIE Project 1 - Backlog => 5 - Closed w/o Action