View Issue Details

IDProjectCategoryView StatusLast Update
0001715Ham Radio DeluxeBugpublic2019-02-24 15:13
Reporteruser36Assigned ToJOSE 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.196 
Summary0001715: Rotator - "Flip 180" button does not work
DescriptionRotator "Flip 180" button has no effect. Should give the reciprocal of the current heading and set the current heading to that reciprocal heading to allow "long path" work.
TagsNo tags attached.
ModuleRotator
Sub-ModuleRotators
Testing Beta Successful

Relationships

child of 0002917 closedWA9PIE "South Stop" implementation has problems and needs to be fixed or removed 

Activities

JOSE

2019-01-29 20:19

developer   ~0007136

When click in South Stop the software didn't do anything. Since South Stop has been removed the functionality should be always the same.

WA9PIE

2019-02-04 09:31

administrator   ~0007253

We've revised this function to aim the rotor in the exact opposite position, relative to its current position.

WA9PIE

2019-02-13 00:27

administrator   ~0007366

Validated in 192

Issue History

Date Modified Username Field Change
2014-09-04 19:01 user36 New Issue
2014-09-04 19:01 user36 Category Rig Control => Rotator
2015-09-17 13:15 WA9PIE Category Rotator => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-22 23:41 WA9PIE Fix Build TBD => (select)
2015-09-22 23:41 WA9PIE Summary Bug: Rotator - "Flip 180" button does not work => Rotator - "Flip 180" button does not work
2018-03-04 00:53 WA9PIE Status new => assigned
2018-03-04 00:53 WA9PIE Assigned To => JOSE
2018-03-04 00:54 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-03-04 00:56 WA9PIE Testing => Not Started
2018-10-16 23:04 WA9PIE Relationship added child of 0002917
2019-01-29 20:19 JOSE Status assigned => resolved
2019-01-29 20:19 JOSE Resolution open => fixed
2019-01-29 20:19 JOSE Fixed in Version => 6.5.0.188
2019-01-29 20:19 JOSE Note Added: 0007136
2019-02-04 09:31 WA9PIE Note Added: 0007253
2019-02-13 00:27 WA9PIE Status resolved => closed
2019-02-13 00:27 WA9PIE Fixed in Version 6.5.0.188 => 6.5.0.192
2019-02-13 00:27 WA9PIE Testing Not Started => Beta Successful
2019-02-13 00:27 WA9PIE Note Added: 0007366
2019-02-24 14:36 WA9PIE Fixed in Version 6.5.0.192 => 6.5.0.196
2019-02-24 15:13 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe