View Issue Details

IDProjectCategoryView StatusLast Update
0001723Ham Radio DeluxeBugpublic2018-12-01 08:05
Reporteruser36 
Assigned ToW4PC 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version3.2.7.315 
Summary0001723: KX3 RF power slider disables internal antenna tuner
DescriptionRadio Elecraft KX3 If I move the RF power slider it disables the internal antenna tuner. I have to go into the radio's menu and set the PA mode from on to off then atu works untill I move the RF power slider again. The PA mode is only turned on if you have the external power amplifier attached. Thanks Mark AE7IP
TagsElecraft, KX3
ModuleRig Control
Sub-ModuleRig Control
Testing

Relationships

Activities

W4PC

2014-10-21 11:32

updater   ~0000577

Looks like its fixed for 305, cant replicate but did do fixes for the RF slider

Issue History

Date Modified Username Field Change
2014-09-22 16:34 user36 New Issue
2014-10-21 11:32 W4PC Fix Build TBD => 305
2014-10-21 11:32 W4PC Note Added: 0000577
2014-10-21 11:32 W4PC Status new => resolved
2014-10-21 11:32 W4PC Resolution open => fixed
2014-10-21 11:32 W4PC Assigned To => W4PC
2015-09-17 13:17 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-22 23:40 WA9PIE Fix Build 305 => (select)
2015-09-22 23:40 WA9PIE Summary Bug: KX3 RF power slider disables internal antenna tuner => KX3 RF power slider disables internal antenna tuner
2015-10-06 07:47 user47 Status resolved => closed
2017-03-08 19:03 WA9PIE Project 1 - Backlog => Ham Radio Deluxe
2017-05-24 22:05 WA9PIE Fixed in Version => 3.2.7.315
2017-05-24 22:05 WA9PIE Reported in Build (ie. 377) 6.2.72 =>
2017-05-24 22:05 WA9PIE Fixed in Release => TBD
2017-05-24 22:05 WA9PIE Fixed in Build (ie. 377) (select) =>
2018-12-01 08:05 WA9PIE Tag Attached: Elecraft
2018-12-01 08:05 WA9PIE Tag Attached: KX3