View Issue Details

IDProjectCategoryView StatusLast Update
00017401 - BacklogBugpublic2019-01-30 08:22
ReporterKB3NPHAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status newResolutionopen 
Summary0001740: Unable to access bands below 10Mhz on Alinco DX- SR9
DescriptionTicket #373489
The bands 10, 12, 15, 17, 20 and 30 meter works OK

The response when I click on a freq. in 40, 60, 80 and 160 meter - is that it change for 2 - 3 seconds on HRD and then go back to the old freq. - No change on my Alinco transceiver

TagsAlinco, DX-SR8, DX-SR9
ModuleRig Control
Sub-ModuleFunctional
Testing

Activities

PD9FER

2019-01-30 08:19

updater   ~0007155

Ticket 127698
Problem is we send the command:
AL~RW_RXF707400 to go to 7.074
This is not recognized by the radio (It is missing a leading Zero on bands below 10MHz)
So it must say AL~RW_RXF0707400

The customer is sending a video to show it...
Will add it when I receive it.

PD9FER

2019-01-30 08:22

updater   ~0007156

Note this one is for the Alinco DX-SR8 , guess the SR9 is the same fault.

Issue History

Date Modified Username Field Change
2014-10-28 10:44 KB3NPH New Issue
2015-09-17 13:08 WA9PIE Module All => Rig Control
2015-09-17 13:37 WA9PIE Category Rig Control => Bug
2015-09-22 23:28 WA9PIE Fix Build TBD => (select)
2015-09-22 23:28 WA9PIE Report Build 6.2.72 => (select)
2015-09-22 23:28 WA9PIE Proposed Release => (select)
2015-09-22 23:28 WA9PIE Summary Bug: Unable to access bands below 10Mhz on Alinco DX- SR9 => Unable to access bands below 10Mhz on Alinco DX- SR9
2017-03-08 00:07 WA9PIE Project 3 - Current Dev List => 1 - Backlog
2018-11-28 00:31 WA9PIE Tag Attached: Alinco DX- SR9
2018-11-30 23:38 WA9PIE Tag Attached: Alinco
2018-11-30 23:38 WA9PIE Tag Attached: DX-SR9
2018-11-30 23:38 WA9PIE Tag Detached: Alinco DX- SR9
2019-01-30 08:19 PD9FER Note Added: 0007155
2019-01-30 08:22 PD9FER Note Added: 0007156
2019-01-30 08:22 PD9FER Tag Attached: DX-SR8