View Issue Details

IDProjectCategoryView StatusLast Update
00017484 - Closed w/o ActionBugpublic2019-02-13 13:34
ReporterKB3NPH 
Assigned ToWA9PIE 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0001748: RSID Speech Mode crashes DM-780
DescriptionTicket #204651
When I enable the speak mode for the RSID mode and run the sample ID's the program errors out. It will come up with the check online for a solution and close the program. If you click on it the second time it will shut down the program.
Additional InformationTech Note: Bug has been confirmed on my system
TagsNo tags attached.
ModuleDM780
Sub-ModuleFunctional
TestingNot Started

Relationships

Activities

n4kit

2017-08-18 12:46

updater   ~0004051

Works on my system in test mode without error. Need to check with live QSOs.

WA9PIE

2018-07-25 12:53

administrator   ~0005800

Updating these to Feedback, as all have questions or need re-tested.

KB3NPH

2019-01-03 21:50

administrator   ~0006871

This is a very old record. I looked OSTicket# 204651 in which this issue was reported. The ticket appears to have disappeared from the OSTicket database. We have not received any further reports about this particular issue in recent releases, so I would recommend closing this record with no action taken.

Issue History

Date Modified Username Field Change
2014-11-13 06:58 KB3NPH New Issue
2015-09-17 13:17 WA9PIE Category DM-780 => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-22 23:38 WA9PIE Fix Build TBD => (select)
2015-09-22 23:38 WA9PIE Summary BUG: RSID Speach Mode crashes DM-780 => RSID Speach Mode crashes DM-780
2017-08-18 12:46 n4kit Note Added: 0004051
2018-04-13 10:22 WA9PIE Severity major => crash
2018-04-13 10:23 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-06-24 11:02 WA9PIE Project 3 - Current Dev List => Issues Needing Retest
2018-07-25 12:53 WA9PIE Status new => feedback
2018-07-25 12:53 WA9PIE Note Added: 0005800
2018-12-21 16:15 WA9PIE Assigned To => KB3NPH
2018-12-21 16:15 WA9PIE Status feedback => assigned
2018-12-21 16:15 WA9PIE Testing => Not Started
2019-01-03 21:50 KB3NPH Note Added: 0006871
2019-01-03 21:51 KB3NPH Assigned To KB3NPH =>
2019-01-03 21:53 KB3NPH Assigned To => WA9PIE
2019-02-05 22:33 WA9PIE Project Issues Needing Retest => 2 - Next Dev List (Holding Area)
2019-02-06 08:08 K7ZCZ Summary RSID Speach Mode crashes DM-780 => RSID Speech Mode crashes DM-780
2019-02-06 08:09 K7ZCZ Status assigned => resolved
2019-02-06 08:09 K7ZCZ Resolution open => unable to reproduce
2019-02-06 11:17 K7ZCZ Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2019-02-13 13:34 WA9PIE Status resolved => closed
2019-02-13 13:34 WA9PIE Project 3 - Current Dev List => 4 - Closed w/o Action