View Issue Details

IDProjectCategoryView StatusLast Update
00017505 - Closed w/o ActionBugpublic2019-07-25 14:52
Reporteruser38Assigned ToKB3NPH 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0001750: Rig Control - Extended Menu Elecraft Crash (K3)
DescriptionCustomer reported: "In HRD rig control, tool menu - extended menus and choose Elecraft. The program locks up and freezes everything. I am not trying anything else. By selecting extended menus and elecraft it just freezes."
Steps To Reproduce- Open Rig Control
- Tools Menu
- Choose Extended Menu
- Select Elecraft
- Observe crash
Additional InformationI checked with Rick on this and he reported it to be a known issue.
TagsElecraft, K3
ModuleRig Control
Sub-ModuleInterfacing
TestingNot Started

Relationships

has duplicate 0001792 closedK7ZCZ 5 - Closed w/o Action Extended Menu (K3) crashes Rig Control 
related to 0002679 feedbackWA9PIE 1 - Backlog Elecraft K3 Extended menu causes crash of RC. No dump created. 

Activities

K7ZCZ

2017-09-22 15:08

administrator   ~0004262

The menu item in question is disabled when not connected to an Elecraft radio. It is disabled when connected to the DemoMatic Elecraft, too.

K7ZCZ

2019-05-30 13:24

administrator   ~0007956

Is this a duplicate of 2679?

PD9FER

2019-07-12 04:09

updater   ~0008219

Duplicate of 2679

Issue History

Date Modified Username Field Change
2014-11-13 18:47 user38 New Issue
2015-09-17 13:17 WA9PIE Category Rig Control => Bug
2015-09-17 13:19 WA9PIE Project @5@ => 1 - Backlog
2015-09-22 23:38 WA9PIE Fix Build TBD => (select)
2015-09-22 23:38 WA9PIE Summary Bug: Rig Control - Extended Menu Elecraft Crash (K3) => Rig Control - Extended Menu Elecraft Crash (K3)
2017-09-22 14:59 K7ZCZ Relationship added related to 0001792
2017-09-22 15:08 K7ZCZ Note Added: 0004262
2018-04-13 10:23 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-04-18 21:26 K7ZCZ Relationship deleted related to 0001792
2018-04-18 21:26 K7ZCZ Relationship added has duplicate 0001792
2018-11-27 21:56 WA9PIE Tag Attached: Elecraft K3
2018-11-30 23:21 WA9PIE Tag Attached: Elecraft
2018-11-30 23:21 WA9PIE Tag Attached: K3
2018-11-30 23:21 WA9PIE Tag Detached: Elecraft K3
2019-05-30 13:24 K7ZCZ Relationship added related to 0002679
2019-05-30 13:24 K7ZCZ Assigned To => KB3NPH
2019-05-30 13:24 K7ZCZ Status new => assigned
2019-05-30 13:24 K7ZCZ Note Added: 0007956
2019-07-12 04:09 PD9FER Note Added: 0008219
2019-07-25 14:52 WA9PIE Status assigned => closed
2019-07-25 14:52 WA9PIE Resolution open => duplicate
2019-07-25 14:52 WA9PIE Testing => Not Started
2019-07-25 14:52 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action