View Issue Details

IDProjectCategoryView StatusLast Update
00017803 - Current Dev ListBugpublic2019-10-11 09:17
Reporteruser19Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
PlatformAllOSAllOS VersionAll
Product Version 
Target VersionFixed in Version 
Summary0001780: In Data Contoller Mode Wrong Mode Sent to TNC
DescriptionWhile using the Data Controller feature of DM-780, when I select RTTY using a Timewave/AEA TNC, I am placed in CW mode.
Steps To ReproduceHappens using a PK-900/MBX/DSP/SC and PK-232MBX/DSP/SC TNC.
TagsTNC
ModuleDM780
Sub-Module(select)
TestingNot Started

Relationships

related to 0001959 closedPD9FER Data Controller comport is enabled when 1st installed 
related to 0002960 closedK7ZCZ DM-780 Data Controller 

Activities

K7ZCZ

2019-10-05 11:08

administrator   ~0008753

with the resolution of 1959, this won't be fixed because the Data Controller has been removed from the product

Issue History

Date Modified Username Field Change
2015-09-29 20:32 user19 New Issue
2015-09-30 13:09 WA9PIE Summary BUG: In Data Contoller Mode Wrong Mode Sent to TNC => In Data Contoller Mode Wrong Mode Sent to TNC
2017-03-08 00:07 WA9PIE Project 3 - Current Dev List => 1 - Backlog
2018-06-24 11:22 WA9PIE Tag Attached: TNC
2018-11-30 09:26 K7ZCZ Relationship added related to 0002960
2019-10-05 11:07 K7ZCZ Relationship added related to 0001959
2019-10-05 11:08 K7ZCZ Assigned To => K7ZCZ
2019-10-05 11:08 K7ZCZ Status new => resolved
2019-10-05 11:08 K7ZCZ Resolution open => fixed
2019-10-05 11:08 K7ZCZ Sub-Module RTTY/FSK => (select)
2019-10-05 11:08 K7ZCZ Testing => Not Started
2019-10-05 11:08 K7ZCZ Note Added: 0008753
2019-10-05 11:08 K7ZCZ Resolution fixed => won't fix
2019-10-11 09:17 WA9PIE Project 1 - Backlog => 3 - Current Dev List