View Issue Details

IDProjectCategoryView StatusLast Update
00017813 - Current Dev ListBugpublic2019-10-11 09:17
Reporteruser19Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
PlatformAllOSAllOS VersionAll
Product Version 
Target VersionFixed in Version 
Summary0001781: In Data Controller Mode, unable to reconnect to TNC after Disconnect
DescriptionWhile using DM-780 in Data Controller mode, when I disconnect from the TNC I am unable to reconnect to the TNC as the port was not released in the OS.
Steps To ReproduceHappens all the time.
TagsNo tags attached.
ModuleDM780
Sub-ModuleData
TestingNot Started

Relationships

related to 0001959 closedPD9FER Data Controller comport is enabled when 1st installed 
related to 0002960 closedK7ZCZ DM-780 Data Controller 

Activities

K7ZCZ

2019-10-05 11:08

administrator   ~0008754

with the resolution of 1959, this won't be fixed because the Data Controller has been removed from the product

Issue History

Date Modified Username Field Change
2015-09-29 20:34 user19 New Issue
2015-09-30 13:09 WA9PIE Summary BUG: In Data Controller Mode, unable to reconnect to TNC after Disconnect => In Data Controller Mode, unable to reconnect to TNC after Disconnect
2017-03-08 00:07 WA9PIE Project 3 - Current Dev List => 1 - Backlog
2018-11-30 09:26 K7ZCZ Relationship added related to 0002960
2019-10-05 11:08 K7ZCZ Relationship added related to 0001959
2019-10-05 11:08 K7ZCZ Assigned To => K7ZCZ
2019-10-05 11:08 K7ZCZ Status new => resolved
2019-10-05 11:08 K7ZCZ Resolution open => won't fix
2019-10-05 11:08 K7ZCZ Testing => Not Started
2019-10-05 11:08 K7ZCZ Note Added: 0008754
2019-10-11 09:17 WA9PIE Project 1 - Backlog => 3 - Current Dev List