View Issue Details

IDProjectCategoryView StatusLast Update
0001782Ham Radio DeluxeBugpublic2019-11-08 02:32
Reporteruser19Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
PlatformAllOSAllOS VersionAll
Product Version 
Target VersionFixed in Version6.7.0.244 
Summary0001782: In Data Controller Mode still shows normal SC in Waterfall
DescriptionWhile in Data Controller mode, the signals in the waterfall are coming from my microHam microKeyerII and not the TNC.
Steps To ReproduceA 'loopback' plug is in place on the TNC. I see the audio currently received in the rig on the waterfall as opposed to nothing. I should see nothing.
TagsNo tags attached.
ModuleDM780
Sub-ModuleData
Testing N/A

Relationships

related to 0001959 closedPD9FER Data Controller comport is enabled when 1st installed 
related to 0002960 closedK7ZCZ DM-780 Data Controller 

Activities

K7ZCZ

2019-10-05 11:08

developer   ~0008755

with the resolution of 1959, this won't be fixed because the Data Controller has been removed from the product

Issue History

Date Modified Username Field Change
2015-09-29 20:38 user19 New Issue
2015-09-30 13:10 WA9PIE Summary Bug: In Data Controller Mode still shows normal SC in Waterfall => In Data Controller Mode still shows normal SC in Waterfall
2017-03-08 00:07 WA9PIE Project 3 - Current Dev List => 1 - Backlog
2018-11-30 09:26 K7ZCZ Relationship added related to 0002960
2019-10-05 11:08 K7ZCZ Assigned To => K7ZCZ
2019-10-05 11:08 K7ZCZ Status new => resolved
2019-10-05 11:08 K7ZCZ Resolution open => won't fix
2019-10-05 11:08 K7ZCZ Testing => Not Started
2019-10-05 11:08 K7ZCZ Note Added: 0008755
2019-10-05 11:09 K7ZCZ Relationship added related to 0001959
2019-10-11 09:17 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-11-04 03:33 WA9PIE Status resolved => closed
2019-11-04 03:33 WA9PIE Fixed in Version => 6.7.0.241
2019-11-04 03:33 WA9PIE Testing Not Started => N/A
2019-11-08 02:08 WA9PIE Fixed in Version 6.7.0.241 => 6.7.0.244
2019-11-08 02:32 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe