View Issue Details

IDProjectCategoryView StatusLast Update
0001787Ham Radio DeluxeEnhancementpublic2018-03-04 15:16
ReporterKB3NPH 
Assigned ToK7ZCZ 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.4.0.794 
Summary0001787: Icom CI-V Address
DescriptionIt has been requested many times to make the CI-V address in the HRD Rig Connect screen configurable. Some people have said it use to work that way but no longer does. It just uses the default address and they have no way of changing it if need be. Could we please do this ASAP to satisfy these customers?
TagsICOM
ModuleRig Control
Sub-ModuleFunctional
Testing Beta Successful

Relationships

Activities

K7ZCZ

2017-07-15 16:28

manager   ~0003665

I'm able to enter the CI-V address for a radio when setting it up. The software pays attention to that address. When I switched my radio away to a new CI-V address, I had to create a new connection in HRD; I just entered the new CI-V address and the radio connected fine.

Is there some other functionality that is missing?

PD9FER

2017-09-19 06:09

viewer   ~0004243

Agree with the method mentioned,
Tim, did you mean the user wants to change it "on the fly"?

If not, I think this one can be closed.

K7ZCZ

2018-02-25 14:55

manager   ~0004324

Turns out I found a way to cause this issue to reproduce reliably. The issue is fixed with this change set:

https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/3899

g3ypp

2018-03-01 04:23

viewer   ~0004335

I can change CI-V address on my IC-7600 setup. It works. :)

g3ucq

2018-03-01 13:31

viewer   ~0004339

OK for me with the IC-7610

Issue History

Date Modified Username Field Change
2015-10-09 11:01 KB3NPH New Issue
2017-05-23 15:23 WA9PIE Severity minor => feature
2017-07-03 15:07 K7ZCZ Assigned To => K7ZCZ
2017-07-03 15:07 K7ZCZ Status new => assigned
2017-07-15 16:28 K7ZCZ Note Added: 0003665
2017-07-15 16:28 K7ZCZ Tag Attached: ICOM
2017-08-17 18:56 K7ZCZ Assigned To K7ZCZ => KB3NPH
2017-09-19 06:09 PD9FER Note Added: 0004243
2017-12-03 05:43 KB3NPH Status assigned => closed
2017-12-03 05:43 KB3NPH Resolution open => fixed
2017-12-03 05:43 KB3NPH Testing => Not Started
2018-02-25 14:55 K7ZCZ Status closed => resolved
2018-02-25 14:55 K7ZCZ Note Added: 0004324
2018-02-26 10:55 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2018-02-26 10:55 WA9PIE Fixed in Version => 6.4.0.791
2018-02-26 11:05 WA9PIE Assigned To KB3NPH => K7ZCZ
2018-03-01 04:23 g3ypp Note Added: 0004335
2018-03-01 13:31 g3ucq Note Added: 0004339
2018-03-01 21:46 WA9PIE Testing Not Started => Beta Successful
2018-03-04 10:29 WA9PIE Status resolved => closed
2018-03-04 14:16 WA9PIE Fixed in Version 6.4.0.791 => 6.4.0.794
2018-03-04 15:16 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe