View Issue Details

IDProjectCategoryView StatusLast Update
00017935 - Closed w/o ActionBugpublic2019-09-14 01:42
Reporteruser44Assigned ToK7ZCZ 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformI7OSWindowsOS Versionany
Summary0001793: DM-780 crashes after 1-2 days continuous running
DescriptionThe waterfall display becomes 'chunky', eventually stops then if ignored, crashes DM-780
Steps To ReproduceLeave it running for days.
Additional InformationLast several versions, three different computers, XP and Win 7/32 /64; not OS related
TagsNo tags attached.
ModuleDM780
Sub-ModuleAppearance/UI
TestingNot Started

Activities

g3ucq

2018-06-24 14:20

updater   ~0005443

Sorry, I do not leave my gear running for days. Why would anyone want to do that?

WA9PIE

2018-07-25 12:53

administrator   ~0005796

Updating these to Feedback, as all have questions or need re-tested.

PD9FER

2019-07-13 05:37

updater   ~0008226

Have tested, does not crash or freeze
This is probably caused in the customers OS / Memory config or hardware

g3ucq

2019-07-26 10:55

updater   ~0008283

No problem for me but I do not leave my PC running for hours.

K7ZCZ

2019-07-28 16:55

administrator   ~0008291

If you don't leave your PC on for hours, then you're not testing this issue. If someone says the Logbook crashes, reporting that you experience no crashes but don't use the logbook doesn't reveal anything about the problem in question.

g3ucq

2019-07-29 03:36

updater   ~0008293

I use the Logbook all the time but I am not leaving my PC running for days.

Issue History

Date Modified Username Field Change
2015-10-13 15:06 user44 New Issue
2015-10-14 01:40 WA9PIE Project 3 - Current Dev List => 1 - Backlog
2018-04-13 10:23 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-06-24 11:24 WA9PIE Project 3 - Current Dev List => Issues Needing Retest
2018-06-24 14:20 g3ucq Note Added: 0005443
2018-07-25 12:53 WA9PIE Status new => feedback
2018-07-25 12:53 WA9PIE Note Added: 0005796
2019-02-05 22:33 WA9PIE Project Issues Needing Retest => 2 - Next Dev List (Holding Area)
2019-06-15 11:30 WA9PIE Project 2 - Next Dev List (Holding Area) => 1 - Backlog
2019-07-13 05:37 PD9FER Note Added: 0008226
2019-07-26 10:23 K7ZCZ Assigned To => K7ZCZ
2019-07-26 10:23 K7ZCZ Status feedback => resolved
2019-07-26 10:23 K7ZCZ Resolution open => unable to reproduce
2019-07-26 10:23 K7ZCZ Testing => Not Started
2019-07-26 10:55 g3ucq Note Added: 0008283
2019-07-28 16:55 K7ZCZ Note Added: 0008291
2019-07-29 03:36 g3ucq Note Added: 0008293
2019-08-30 13:35 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2019-08-30 16:23 K7ZCZ Fixed in Version => 6.7.0.226
2019-09-14 01:42 WA9PIE Status resolved => closed
2019-09-14 01:42 WA9PIE Fixed in Version 6.7.0.226 =>
2019-09-14 01:42 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action