View Issue Details

IDProjectCategoryView StatusLast Update
00018825 - Closed w/o ActionBugpublic2019-09-14 02:31
ReporterKB3NPHAssigned ToKB3NPH 
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0001882: TS-590s s meter in rig cntrl not showing swr or alc in xmt
DescriptionTicket#597604
I submitted a ticket for this anomaly almost two years ago (sorry I don't have the ticket # any more) attempting to address the fact that in the rig control mode when transmitting, the s meter does not show either swr value or alc value. I was told this was a glitch(cat commands dysfunctional) and would be fixed in a future upgrade. . .this has never happened. Your thoughts on whether this is to be addressed or continually ignored will be appreciated. I can't monitor your software, my sdr panadapter , and my kenwood software with just 2 com ports so it would help if your could fix this long aging problem so I can retire the kenwood software and just use the HRD software.

Your prompt attention to this issue will be greatly appreciated.

More detailed information to this ticket is as follows:

The s meter slider in the rig control module will always return to the left most position (swr) regardless of where you drag it to. . .middle position (comp): right most position (alc). . .none of the three positions show any value in transmit mode. Even the persistent(at rest) swr position shows no value when the 590 is in transmit mode. Please Help!

Additional InformationEnclosed is a screenshot from the TS-590s Cat Command reference manual. Not sure if this is what you would need to check the current program cmds or not, but just in case, here are the commands to read/set the meter settings.

Tim
TagsKenwood, TS-480
ModuleRig Control
Sub-ModuleFunctional
TestingNot Started

Relationships

duplicate of 0001705 feedbackK7ZCZ 3 - Current Dev List Kenwood Radios (TS-480, 590, etc) do not display TX meters properly 
related to 0001320 closedK7ZCZ Ham Radio Deluxe TS-480 SAT - S-Meter TX Mode not showing for 

Activities

KB3NPH

2016-03-02 02:48

administrator  

KC7FPF

2017-08-15 15:57

updater   ~0003979

Received a call Fred his call is KK4ZT. Aug 15, 2017 Was inquiring if any progress has been made on the this issue.

K7ZCZ

2017-08-16 11:18

administrator   ~0003991

Unfortunately, I don't have access to a TS-590 so we'll have to approach a fix for this indirectly.

I've linked issue 1320, which is about the TS-480 but seems like it's pretty much the same issue. I do have access to a TS-480, so hopefully the radios are similar enough in protocol and implementation that fixing one addresses the other.

K7ZCZ

2018-07-12 18:38

administrator   ~0005668

This is the same issue as 1705.

Issue History

Date Modified Username Field Change
2016-03-02 02:48 KB3NPH New Issue
2016-03-02 02:48 KB3NPH File Added: TS-590s Set-Read Meter Function.jpg
2017-07-09 03:31 K7ZCZ Tag Attached: Kenwood
2017-07-09 03:31 K7ZCZ Tag Attached: TS590
2017-08-15 15:57 KC7FPF Note Added: 0003979
2017-08-16 11:16 K7ZCZ Relationship added related to 0001320
2017-08-16 11:18 K7ZCZ Note Added: 0003991
2018-04-25 19:30 K7ZCZ Assigned To => K7ZCZ
2018-04-25 19:30 K7ZCZ Status new => assigned
2018-07-12 18:38 K7ZCZ Status assigned => resolved
2018-07-12 18:38 K7ZCZ Resolution open => fixed
2018-07-12 18:38 K7ZCZ Testing => Not Started
2018-07-12 18:38 K7ZCZ Note Added: 0005668
2018-07-12 18:38 K7ZCZ Relationship added duplicate of 0001705
2018-07-12 18:38 K7ZCZ Resolution fixed => duplicate
2018-07-18 10:49 K7ZCZ Assigned To K7ZCZ => KB3NPH
2018-07-25 12:57 WA9PIE Status resolved => assigned
2018-11-29 00:30 WA9PIE Tag Attached: Kenwood TS-480
2018-11-29 00:30 WA9PIE Tag Detached: Kenwood
2018-11-29 00:30 WA9PIE Tag Detached: TS590
2018-11-30 23:03 WA9PIE Tag Attached: Kenwood
2018-11-30 23:03 WA9PIE Tag Attached: TS-480
2018-11-30 23:04 WA9PIE Tag Detached: Kenwood TS-480
2019-06-15 11:30 WA9PIE Project 2 - Next Dev List (Holding Area) => 1 - Backlog
2019-09-14 02:30 WA9PIE Status assigned => closed
2019-09-14 02:31 WA9PIE Project 1 - Backlog => 5 - Closed w/o Action