View Issue Details

IDProjectCategoryView StatusLast Update
00019105 - Closed w/o ActionBugpublic2017-07-25 00:44
ReporterKB3NPHAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0001910: Google Earth will not start from within Sat Tracker
DescriptionTicket#827785
I am trying to get HRD Satellite to work with Google Earth. I have Google Earth installed and working on my computer. I have the Google Earth tool bar but when I click on Google Earth nothing happens. Help!
TagsNo tags attached.
ModuleSatellite Tracking
Sub-ModuleFunctional
TestingNot Started

Relationships

duplicate of 0001981 closedK7ZCZ 5 - Closed w/o Action Google Earth will not open from Satellite Tracker 
has duplicate 0002330 closedNW7US Ham Radio Deluxe Ticket #585453 - Google Earth support in Satellite Tracker 

Activities

WA9PIE

2016-07-16 11:54

administrator   ~0003001

Confirmed.

It SatTrack will not launch Google Earth.

However, it does properly track when Google Earth is launched outside of SatTrack and you click the Google Earth button in SatTrack.

K7ZCZ

2017-07-23 01:20

administrator   ~0003713

Duplicate of 1981

Issue History

Date Modified Username Field Change
2016-05-31 08:16 KB3NPH New Issue
2016-07-16 11:54 WA9PIE Note Added: 0003001
2017-07-23 01:20 K7ZCZ Assigned To => K7ZCZ
2017-07-23 01:20 K7ZCZ Status new => resolved
2017-07-23 01:20 K7ZCZ Resolution open => fixed
2017-07-23 01:20 K7ZCZ Testing => Not Started
2017-07-23 01:20 K7ZCZ Note Added: 0003713
2017-07-23 01:20 K7ZCZ Relationship added duplicate of 0001981
2017-07-25 00:44 K7ZCZ Status resolved => closed
2017-07-25 00:44 K7ZCZ Resolution fixed => duplicate
2017-07-25 00:44 K7ZCZ Project 2 - Next Dev List (Holding Area) => 5 - Closed w/o Action
2018-03-13 20:44 K7ZCZ Relationship added has duplicate 0002330