View Issue Details

IDProjectCategoryView StatusLast Update
0001944Ham Radio DeluxeBugpublic2019-05-27 15:04
ReporterNT9EAssigned ToJOSE 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.5.0.196 
Summary0001944: Missing Elevation control Green Heron RT21 Az/El
DescriptionAppears after many new releases still Missing Elevation control Green Heron RT21 Az/El, I have reported this issue many months ago and sad to see has not been touched.

Should look like the Yaesu Az/El controls. Technically an easy fix as I can change the com port and move elevation with the azmuth control.

Can you please fix, Makes satellite function of the HRD suite completely useless for me and anyone using this rotor.The satellite portion is THE main reason I had purchased this so a little frustrating.
TagsNo tags attached.
ModuleSatellite Tracking
Sub-ModuleRotators
TestingNot Started

Relationships

duplicate of 0001921 closedJOSE Heron RT-21 Az/El issue 
related to 0002194 closedK7ZCZ Build 777 HRD Rotator Heron RT-21 gone from selection list 

Activities

K7ZCZ

2017-08-15 19:56

developer   ~0003985

Appears to be a duplicate of 2194.

It's not clear to me if 1944 is reporting that the rotator model is missing altogether, or the azimuth control on this rotator model is not working even when the rotator model is present in the UI.

WA9PIE

2017-08-15 23:13

administrator   ~0003988

I think this is different. This is a malfunction of the software... even when this rotor shows up in the selection list.

n4kit

2017-08-16 08:59

viewer   ~0003989

This one has to do with the Elevation gauge not showing in the UI when the Heron RT-21 az/el rotator is selected. I've included a screenshot of the AlphaSpid az/el to show what is should look like when the Heron RT-21 is selected:

Heron RT-21.JPG (26,968 bytes)
Heron RT-21.JPG (26,968 bytes)
AlphaSpid.JPG (31,725 bytes)
AlphaSpid.JPG (31,725 bytes)

Issue History

Date Modified Username Field Change
2016-10-05 11:06 NT9E New Issue
2017-03-08 00:06 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2017-08-15 19:54 K7ZCZ Relationship added related to 0002194
2017-08-15 19:56 K7ZCZ Note Added: 0003985
2017-08-15 23:13 WA9PIE Note Added: 0003988
2017-08-16 08:59 n4kit File Added: Heron RT-21.JPG
2017-08-16 08:59 n4kit File Added: AlphaSpid.JPG
2017-08-16 08:59 n4kit Note Added: 0003989
2018-03-04 00:55 WA9PIE Status new => assigned
2018-03-04 00:55 WA9PIE Assigned To => NW7US
2018-03-04 00:56 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2018-03-04 00:56 WA9PIE Testing => Not Started
2019-02-26 17:31 WA9PIE Assigned To NW7US => K7ZCZ
2019-02-27 20:08 WA9PIE Assigned To K7ZCZ => JOSE
2019-02-27 20:18 JOSE Relationship added duplicate of 0001921
2019-02-27 20:19 JOSE Status assigned => resolved
2019-02-27 20:19 JOSE Resolution open => duplicate
2019-02-27 20:19 JOSE Fixed in Version => 6.5.0.196
2019-02-28 13:23 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2019-05-27 15:04 WA9PIE Status resolved => closed