View Issue Details

IDProjectCategoryView StatusLast Update
0001945Ham Radio DeluxeBugpublic2018-09-11 13:19
ReporterNT9E 
Assigned ToNT9E 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version10/7/othrs
Product Version 
Target VersionFixed in Version2018-07-23_Retest 
Summary0001945: LB Filter - set field to Freq and = plus freq results in no q's pulled up
DescriptionFilter does not pull Q's set by freq
Steps To ReproduceLB, Filter, Field = Freq = (any freq) brings up no Q's
TagsNo tags attached.
ModuleLogbook
Sub-ModuleFunctional
Testing N/A

Relationships

Activities

WA9PIE

2016-12-03 16:04

administrator   ~0003036

I need screenshots or I can't replicate this.

K7ZCZ

2017-09-07 14:09

manager   ~0004128

Reproduces for me. I'll dig in to why it is happening ...

K7ZCZ

2018-09-09 17:57

manager   ~0006157

Actually, I'm not able to repro this. I think I was at one time, but can't do so anymore.

Any steps or more information available? I've set this to "feedback" and resassigned it, but it looks like the reporter's account has been deleted so I don't think we can expect a response.

WA9PIE

2018-09-10 18:06

administrator   ~0006194

As a result of adding the "Apply" button to LB filter, this problem is resolved... because "Apply" is grey'd out until the search file is populated.

Issue History

Date Modified Username Field Change
2016-10-05 16:28 NT9E New Issue
2016-12-03 16:03 WA9PIE Reported in Release 6.5 => 6.3
2016-12-03 16:04 WA9PIE OS Windoze => Windows
2016-12-03 16:04 WA9PIE Note Added: 0003036
2017-03-08 00:06 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2017-09-03 15:36 K7ZCZ Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2017-09-05 10:52 K7ZCZ Assigned To => K7ZCZ
2017-09-05 10:52 K7ZCZ Status new => assigned
2017-09-07 14:09 K7ZCZ Note Added: 0004128
2017-09-18 00:14 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2018-06-13 23:21 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2018-09-09 17:57 K7ZCZ Assigned To K7ZCZ => NT9E
2018-09-09 17:57 K7ZCZ Status assigned => feedback
2018-09-09 17:57 K7ZCZ Note Added: 0006157
2018-09-10 18:06 WA9PIE Status feedback => closed
2018-09-10 18:06 WA9PIE Resolution open => fixed
2018-09-10 18:06 WA9PIE Fixed in Version => 2018-07-23_Retest
2018-09-10 18:06 WA9PIE Testing => N/A
2018-09-10 18:06 WA9PIE Note Added: 0006194
2018-09-11 13:15 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-09-11 13:18 WA9PIE Fixed in Version 2018-07-23_Retest => 6.4.0.886
2018-09-11 13:19 WA9PIE Fixed in Version 6.4.0.886 => 2018-07-23_Retest