View Issue Details

IDProjectCategoryView StatusLast Update
00019765 - Closed w/o ActionBugpublic2018-12-21 01:40
ReporterKB3NPHAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0001976: FTDX-3000 ALC/SWR/PWR meters not reading
DescriptionTicket #593294

I recently purchased an FT-DX3000D and have been using it for digital modes.  Everything was working fine, including the ALC/SWR/PWR meters displaying correctly, until I added a Max power output slider and a Tune button to the interface.  Now the meters do not work, with the exception of the S meter.  They work fine on the radio, but the input is not finding it's way to HRD. 
TagsFT-2000, FTDX-3000, Yaesu
ModuleRig Control
Sub-ModuleRadio Support
TestingNot Started

Relationships

related to 0001449 closedK7ZCZ Ham Radio Deluxe ALC/POWER/SWR Meters not working on FTDX-3000 

Activities

PD9FER

2017-08-26 15:10

updater   ~0004079

Same for the FT-2000D
https://support.ham-radio-deluxe.com/scp/tickets.php?id=11438

KB3NPH

2018-08-04 02:04

administrator   ~0005917

OSTicket# 593294 - This is a duplicate of Mantis Ticket 0001449 which was reported going on 5 years ago. Couldn't we possibly move this up some in the priority list and get it resolved. Just had another ticket about this who reported it about a year and a half ago.

PD9FER

2018-10-03 05:23

updater   ~0006261

Another Ticket about this issue: Ticket #150500

K7ZCZ

2018-12-03 11:28

developer   ~0006520

This is a duplicate of 1449.

Issue History

Date Modified Username Field Change
2017-02-01 08:43 KB3NPH New Issue
2017-03-08 00:06 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2017-08-26 15:10 PD9FER Note Added: 0004079
2018-08-04 02:04 KB3NPH Note Added: 0005917
2018-10-03 05:23 PD9FER Note Added: 0006261
2018-11-27 21:38 WA9PIE Tag Attached: FTDX3000
2018-11-29 00:42 WA9PIE Tag Attached: Yaesu FTDX3000
2018-11-29 00:42 WA9PIE Tag Detached: FTDX3000
2018-11-30 18:27 WA9PIE Tag Attached: Yaesu
2018-11-30 18:27 WA9PIE Tag Attached: FTDX-3000
2018-11-30 18:28 WA9PIE Summary FTDX3000 ALC/SWR/PWR meters not reading => FTDX-3000 ALC/SWR/PWR meters not reading
2018-11-30 18:28 WA9PIE Testing => Not Started
2018-11-30 18:28 WA9PIE Tag Detached: Yaesu FTDX3000
2018-12-02 18:36 K7ZCZ Status new => assigned
2018-12-02 18:36 K7ZCZ Assigned To => K7ZCZ
2018-12-02 21:08 K7ZCZ Tag Attached: FT-2000
2018-12-02 22:50 K7ZCZ Relationship added related to 0001449
2018-12-03 11:28 K7ZCZ Status assigned => resolved
2018-12-03 11:28 K7ZCZ Resolution open => duplicate
2018-12-03 11:28 K7ZCZ Note Added: 0006520
2018-12-04 09:07 K7ZCZ Sub-Module Interfacing => Radio Support
2018-12-05 11:24 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2018-12-09 15:48 K7ZCZ Fixed in Version => 6.5.0.132
2018-12-21 01:40 WA9PIE Status resolved => closed
2018-12-21 01:40 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action