View Issue Details

IDProjectCategoryView StatusLast Update
00019775 - Closed w/o ActionBugpublic2019-09-14 01:41
ReporterNT9EAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
PlatformPCOSWindowsOS Version10
Summary0001977: Command tester will not connect
DescriptionCommand tester will not connect when started from RC, Tools, Cmd Tester.



TagsNo tags attached.
ModuleRig Control
Sub-ModuleFunctional
TestingNot Started

Activities

NT9E

2017-02-02 11:28

manager  

CMD TesterErr.JPG (41,911 bytes)
CMD TesterErr.JPG (41,911 bytes)

KB3NPH

2019-07-26 02:16

administrator   ~0008277

Last edited: 2019-07-26 02:23

View 2 revisions

Since the date this record was entered, I have used the Command Tester module, during remote support calls, on many different radios and setups and have found it to be working as designed in every case. The error indicated in the image in the original report showing access was denied is a normal response when the Command Tester is executed while the radio is connected and Rig Control is running and connected to the radio as in normal operation. The way the command tester was designed to work is by starting HRD and when the rig connect screen comes up, just close the rig connection screen by clicking on the [X] in the upper right corner, which will open the Rig Control GUI without any radio connection. This will allow you to run the Command Tester from the Tools menu on the Rig Control GUI. Unless someone else has had issues with the Command Tester, I suggest we close this issue to get it out of the open queue.

K7ZCZ

2019-07-30 17:19

administrator   ~0008305

I haven't had a problem with the command tester, either.

Issue History

Date Modified Username Field Change
2017-02-02 11:28 NT9E New Issue
2017-02-02 11:28 NT9E File Added: CMD TesterErr.JPG
2017-03-08 00:06 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2019-06-15 11:30 WA9PIE Project 2 - Next Dev List (Holding Area) => 1 - Backlog
2019-07-26 02:16 KB3NPH Note Added: 0008277
2019-07-26 02:23 KB3NPH Note Edited: 0008277 View Revisions
2019-07-30 17:19 K7ZCZ Note Added: 0008305
2019-07-30 17:20 K7ZCZ Assigned To => K7ZCZ
2019-07-30 17:20 K7ZCZ Status new => resolved
2019-07-30 17:20 K7ZCZ Resolution open => unable to reproduce
2019-07-30 17:20 K7ZCZ Testing => Not Started
2019-08-30 13:35 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2019-08-30 16:23 K7ZCZ Fixed in Version => 6.7.0.226
2019-09-14 01:40 WA9PIE Status resolved => closed
2019-09-14 01:40 WA9PIE OS Windoze => Windows
2019-09-14 01:40 WA9PIE Fixed in Version 6.7.0.226 =>
2019-09-14 01:41 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action