View Issue Details

IDProjectCategoryView StatusLast Update
00020114 - Closed w/o ActionBugpublic2019-02-13 13:32
ReporterKB3NPHAssigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0002011: QRZ Lookup not working after support key expiration
DescriptionTicket#450497
When clicking on qrz upload in the file menu, it says it is not possible because the hrd licence expired.
it worked prefect when my licence was active.
but afaik, in your policy's it mentions all fucntions will stay function even after support licence expires. Only new functionswill introduced after the expiration will not function.
Please help out, beacause this seems an error to me.
Thank you.

Note: See attached Screenshot
TagsNo tags attached.
ModuleLogbook
Sub-ModuleCall lookup
TestingNot Started

Activities

KB3NPH

2017-05-23 09:33

administrator  

Expired Subscription.jpg (177,533 bytes)
Expired Subscription.jpg (177,533 bytes)

WA9PIE

2018-06-13 23:44

administrator   ~0005290

Please tell me this has been fixed.

I can't test it.

WA9PIE

2018-07-25 12:53

administrator   ~0005813

Updating these to Feedback, as all have questions or need re-tested.

KB3NPH

2019-01-03 22:01

administrator   ~0006872

I would recommend closing this report with no additional action. It appears this was something that has been resolved at some point since it was reported. We have not received any other reports of this issue since this one.

K7ZCZ

2019-02-06 08:14

administrator   ~0007290

All code that generates "subscription has expired" messages was removed when Mantis 2217 was resolved.

Note that there's still some code which switches features on and off silently depending on the subscription dates.

WA9PIE

2019-02-13 13:32

administrator   ~0007377

Closing, as this code was removed and users would be really upset if this was still happening.

(and we don't sell subscriptions)

Issue History

Date Modified Username Field Change
2017-05-23 09:33 KB3NPH New Issue
2017-05-23 09:33 KB3NPH File Added: Expired Subscription.jpg
2018-06-13 23:44 WA9PIE Note Added: 0005290
2018-06-23 18:19 WA9PIE Project 2 - Next Dev List (Holding Area) => Issues Needing Retest
2018-06-23 18:19 WA9PIE Category Bug => General
2018-06-23 23:13 WA9PIE Category General => Bug
2018-07-25 12:53 WA9PIE Status new => feedback
2018-07-25 12:53 WA9PIE Note Added: 0005813
2018-12-21 14:57 WA9PIE Assigned To => KB3NPH
2018-12-21 14:57 WA9PIE Status feedback => assigned
2019-01-03 22:01 KB3NPH Note Added: 0006872
2019-01-03 22:01 KB3NPH Assigned To KB3NPH => WA9PIE
2019-01-03 22:01 KB3NPH Testing => Not Started
2019-02-05 22:33 WA9PIE Project Issues Needing Retest => 2 - Next Dev List (Holding Area)
2019-02-06 08:14 K7ZCZ Status assigned => resolved
2019-02-06 08:14 K7ZCZ Resolution open => unable to reproduce
2019-02-06 08:14 K7ZCZ Note Added: 0007290
2019-02-06 11:17 K7ZCZ Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2019-02-13 13:32 WA9PIE Status resolved => closed
2019-02-13 13:32 WA9PIE Note Added: 0007377
2019-02-13 13:32 WA9PIE Project 3 - Current Dev List => 4 - Closed w/o Action