View Issue Details

IDProjectCategoryView StatusLast Update
00020775 - Closed w/o ActionBugpublic2017-07-09 03:29
Reporterg3ucqAssigned ToK7ZCZ 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0002077: Logbook ALE window not opening
DescriptionClick on the Logbook ALE button does not open the ALE Window.
Double clicking on a call sign in the log does open the Window.
Right clicking on a cluster call sign and selecting 'New ALE Window' does not open the window.
Steps To ReproduceAs above.
TagsNo tags attached.
ModuleLogbook
Sub-Module
Testing

Activities

g3ucq

2017-06-24 04:54

updater   ~0003288

I returned to v650 and there were no problems with the ALE Window.
I reloaded v653 and the problem returned.

K7ZCZ

2017-06-29 02:59

administrator   ~0003418

I'm using build 655, but I think I need a better description because I can't reproduce this bug. Specifically, I don't know what "the Logbook ALE button" is.

I've tried:

Clicking on the "Add" button in the frame window's tool bar
Clicking on the "Add" button in the Logbook tabbed view
Clicking on the "View" button in the Logbook tabbed view
Right-clicking on a row in the DX Cluster pane, selecting "New ALE Window"
double-clicking on a row in the logbook itself

All of these open an ALE window as I'd expect.

What am I missing?

g3ucq

2017-06-29 03:19

updater   ~0003422

I am very sorry. I should have said the 'Add' button.
Using my 2nd OS in a dual-boot system, which I use for testing, I had the problem with the V653 Add button not working but the V650 Add button did work. I have now loaded v655 onto my 1st, main OS, and the Add buttons works fine.
My 2nd OS is/was a clone of the 1st so why v655 works in one OS and not the other is a mystery.
Apologies for my confusion.

K7ZCZ

2017-06-29 18:22

administrator   ~0003430

No worries at all. I appreciate your reports. I'm still kind of new, so things that other people think are familiar enough to briefly describe might remain a bit ambiguous to me. I don't want that ambiguity to lead me past fixing an issue, so I ask for clarification.

Can we resolve this as "not repro" given your findings with 655? If you notice trouble again, feel free to open a new report or re-open this one.

WA9PIE

2017-07-08 23:12

administrator   ~0003600

Unable to reproduce. Should be closed and moved to the "Closed w/o Action" project.

g3ucq

2017-07-09 03:27

updater   ~0003603

"Should be closed and moved to the "Closed w/o Action" project. "
I agree.

Issue History

Date Modified Username Field Change
2017-06-24 04:53 g3ucq New Issue
2017-06-24 04:54 g3ucq Note Added: 0003288
2017-06-29 02:59 K7ZCZ Note Added: 0003418
2017-06-29 03:00 K7ZCZ Assigned To => K7ZCZ
2017-06-29 03:00 K7ZCZ Status new => feedback
2017-06-29 03:00 K7ZCZ Module (select) => Logbook
2017-06-29 03:19 g3ucq Note Added: 0003422
2017-06-29 03:19 g3ucq Status feedback => assigned
2017-06-29 18:22 K7ZCZ Note Added: 0003430
2017-07-08 23:12 WA9PIE Note Added: 0003600
2017-07-09 03:27 g3ucq Note Added: 0003603
2017-07-09 03:29 K7ZCZ Status assigned => closed
2017-07-09 03:29 K7ZCZ Resolution open => unable to reproduce
2017-07-09 03:29 K7ZCZ Project 1 - Backlog => 5 - Closed w/o Action