View Issue Details

IDProjectCategoryView StatusLast Update
0002085Ham Radio DeluxeBugpublic2018-06-13 21:00
ReporterK7ZCZAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformIntel i7-5960XOSWindows 10 Professional x64OS Version1703
Product Version 
Target VersionFixed in Version6.4.0.664 
Summary0002085: Connect window has blank help tab
DescriptionThe "Help" tab on the connect window is blank. If we can't help users, let's remove it. But preferably we can provide some text to give users advice about how this part of the software works.
Steps To Reproduce1) Start the Rig Control app
2) In the "Connect" dialog, click the "Help" tab

BUG#1) There's a big rich edit control there with nothing in it


TagsNo tags attached.
ModuleRig Control
Sub-ModuleInterfacing
TestingNot Started

Relationships

duplicate of 0002084 closedK7ZCZ Connect window has blank help tab 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-06-28 13:59 K7ZCZ New Issue
2017-07-05 00:20 K7ZCZ Assigned To => K7ZCZ
2017-07-05 00:20 K7ZCZ Status new => closed
2017-07-05 00:20 K7ZCZ Resolution open => duplicate
2017-07-05 00:20 K7ZCZ Relationship added duplicate of 0002084
2018-06-13 20:57 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2018-06-13 20:59 WA9PIE Fixed in Version => 6.4.0.664
2018-06-13 20:59 WA9PIE Steps to Reproduce Updated View Revisions
2018-06-13 20:59 WA9PIE Testing => Not Started
2018-06-13 21:00 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe