View Issue Details

IDProjectCategoryView StatusLast Update
00020975 - Closed w/o ActionBugpublic2017-07-10 21:59
Reporterg3ucqAssigned ToK7ZCZ 
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0002097: Logbook column alignment selection not working
DescriptionRight click on the top of a column and select Alignment from the drop-down menu.
Any selection does not work. Left, center or right.
TagsNo tags attached.
Module(select)
Sub-Module(select)
TestingNot Started

Relationships

duplicate of 0001310 closedK7ZCZ Ham Radio Deluxe Logbook Column Alignment Not Working 
has duplicate 0002101 closedK7ZCZ Ham Radio Deluxe Cluster Behavoir Change 

Activities

K7ZCZ

2017-07-10 21:59

administrator   ~0003614

Sorry, but this is a duplicate of a previous issue.

Issue History

Date Modified Username Field Change
2017-07-05 04:15 g3ucq New Issue
2017-07-05 21:19 K7ZCZ Assigned To => K7ZCZ
2017-07-05 21:19 K7ZCZ Status new => assigned
2017-07-10 21:59 K7ZCZ Status assigned => closed
2017-07-10 21:59 K7ZCZ Resolution open => duplicate
2017-07-10 21:59 K7ZCZ Sub-Module => (select)
2017-07-10 21:59 K7ZCZ Testing => Not Started
2017-07-10 21:59 K7ZCZ Note Added: 0003614
2017-07-10 21:59 K7ZCZ Relationship added duplicate of 0001310
2017-07-10 21:59 K7ZCZ Project 1 - Backlog => 5 - Closed w/o Action
2017-07-21 00:01 K7ZCZ Relationship added has duplicate 0002101