View Issue Details

IDProjectCategoryView StatusLast Update
0002104Ham Radio DeluxeBugpublic2017-07-19 12:14
ReporterPD9FERAssigned ToK7ZCZ 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.4.0.664 
Summary0002104: Clicking on map with mouse directe the rotor reverse
DescriptionRotor behaves fine when clicking an a Spot.
Now when clicking on a location on the map the rotor turns revere (Like Longpath)
Steps To ReproduceClick a space on the map at where the rotor is nearby pointed.
Additional Informationhttps://tickets.hrdsoftwarellc.com/scp/tickets.php?id=10444
TagsNo tags attached.
ModuleRotator
Sub-Module(select)
TestingNot Started

Relationships

duplicate of 0002107 closedK7ZCZ Rotor indicating 180 degrees off 

Activities

K7ZCZ

2017-07-07 13:38

administrator   ~0003589

As far as I can tell, this issue is a duplicate of #2017, which is already fixed.

If I'm wrong, please do provide a little more detail so I can understand the difference between the reported symptoms.

KB3NPH

2017-07-11 01:31

administrator   ~0003618

Confirmed as a duplicate to #0002017 and when tested is fixed.

g3ucq

2017-07-16 16:34

viewer   ~0003673

Using the Demo rotator. The pointer points to where I click on the map so I assume it is fixed.

WA9PIE

2017-07-19 12:14

administrator   ~0003692

All shipped as part of the 664 release.

Issue History

Date Modified Username Field Change
2017-07-06 04:16 PD9FER New Issue
2017-07-07 13:38 K7ZCZ Assigned To => K7ZCZ
2017-07-07 13:38 K7ZCZ Status new => resolved
2017-07-07 13:38 K7ZCZ Resolution open => duplicate
2017-07-07 13:38 K7ZCZ Note Added: 0003589
2017-07-07 13:38 K7ZCZ Relationship added duplicate of 0002107
2017-07-11 01:31 KB3NPH Note Added: 0003618
2017-07-16 01:54 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2017-07-16 14:48 WA9PIE Fixed in Version => 6.4.0.664
2017-07-16 14:49 WA9PIE Sub-Module => (select)
2017-07-16 14:49 WA9PIE Testing => Not Started
2017-07-16 16:34 g3ucq Note Added: 0003673
2017-07-19 12:12 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2017-07-19 12:14 WA9PIE Note Added: 0003692
2017-07-19 12:14 WA9PIE Status resolved => closed