View Issue Details

IDProjectCategoryView StatusLast Update
00021805 - Closed w/o ActionBugpublic2019-09-14 01:49
ReporterKB3NPHAssigned ToK7ZCZ 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0002180: DM-780 RSID Button grayed out on Transmit Toolbar without a radio connected.
DescriptionThere times we have encountered operators who's radios are too old or not designed for CAT control. They still purchase HRD and a SignaLink or other audio interface, and use it for Logbook and DM-780 ONLY. Many do not want to fool with the "Demomatic" radios and they just enter the frequency and other information in the DM ALE manually. Those operators who choose to use HRD in this way should still have access to all the functions in DM-780. It would be nice if this option functioned without a radio connected,

In DM-780, there are THREE places with check boxes to activate the RSID option. Locations 1 and 2 are both on the "Program Options > Moded + IDs >" Reed Soloman (RSID) TAB. The third location is in the "Program Options > QSO >" Transmit TAB. (Don't understand why 3 locations when only one should be necessary. With the Check boxes in all three places checked, the [RSID] button on the DM-780 Transmit toolbar should be activated.

Also, the [RSID] button on the Transmit Toolbar should be able to "toggle" the RSID function on and off when no radio is actually connected.

Attached are images of the locations where the check boxes are to activate RSID. There is also an image showing, even though the check boxes are checked, the RSID button on the DM-780 Toolbar is still grayed out.



TagsNo tags attached.
ModuleDM780
Sub-ModuleFunctional
TestingNot Started

Activities

KB3NPH

2017-08-03 22:14

administrator  

n4kit

2017-08-18 11:44

updater   ~0004046

Checked with Demomatic FT-450 - RSID toolbar button is grayed out even with the Demomatic radio connected. Will check later with live radio.

KB3NPH

2019-07-26 01:49

administrator   ~0008276

This ticket can be closed. Not positive when this issue was resolved, but recent testing shows the RSID button in DM-780 appears to be working exactly as designed in V6.5 and 6.6

Issue History

Date Modified Username Field Change
2017-08-03 22:14 KB3NPH New Issue
2017-08-03 22:14 KB3NPH File Added: RSID Activation Locations.jpg
2017-08-03 22:14 KB3NPH File Added: RSID Button Grayed On XMIT Toolbar.jpg
2017-08-04 01:13 KB3NPH Summary DM-780 RSID Button grayed out on Transmit Toolbar. => DM-780 RSID Button grayed out on Transmit Toolbar without a radio connected.
2017-08-04 01:13 KB3NPH Description Updated View Revisions
2017-08-18 11:44 n4kit Note Added: 0004046
2017-08-18 11:44 n4kit Assigned To => n4kit
2017-08-18 11:44 n4kit Status new => acknowledged
2019-07-26 01:49 KB3NPH Note Added: 0008276
2019-07-26 01:50 KB3NPH Assigned To n4kit => KB3NPH
2019-07-26 01:53 KB3NPH Assigned To KB3NPH => K7ZCZ
2019-08-10 21:42 K7ZCZ Status acknowledged => resolved
2019-08-10 21:42 K7ZCZ Resolution open => unable to reproduce
2019-08-30 13:35 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2019-08-30 16:13 K7ZCZ Fixed in Version => 6.7.0.226
2019-09-14 01:49 WA9PIE Status resolved => closed
2019-09-14 01:49 WA9PIE Fixed in Version 6.7.0.226 =>
2019-09-14 01:49 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action