View Issue Details

IDProjectCategoryView StatusLast Update
0002202Ham Radio DeluxeBugpublic2018-11-30 23:59
ReporterPD9FER 
Assigned ToK7ZCZ 
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.4.0.787 
Summary0002202: TS-2000 crashes Rig Controll upons switching between Main and Sub VFO
DescriptionWhen Switching to the Sub VFO in Rig control, HRD crashes.

did try to get a Minidump, but no luck.
Steps To ReproduceOpen Rig Controll
Switch Main to sub
Program crash.
Additional Informationhttps://support.ham-radio-deluxe.com/scp/tickets.php?id=11154
TagsKenwood, TS-2000
ModuleRig Control
Sub-ModuleRadio Support
TestingNot Started

Relationships

related to 0002211 closedK7ZCZ TS-2000 - Immediate RC Crash when starting HRD 

Activities

PD9FER

2017-08-14 11:54

viewer  

Knipsel.JPG (168,452 bytes)
Knipsel.JPG (168,452 bytes)

K7ZCZ

2017-08-15 19:50

manager   ~0003984

Need a minidump in order to diagnose this. (Or, a TS-2000. I expect that the Minidump is easier to get.)

K7ZCZ

2017-09-06 01:14

manager   ~0004117

Conceivably the same as 2211, but we don't know because this issue has so little information in it.

PD9FER

2017-09-08 08:41

viewer   ~0004143

Fixed with build 784
Great Job and a big thank you from the Customer!

K7ZCZ

2017-09-10 09:03

manager   ~0004154

same as the CTCSS fix

k2dls

2017-09-17 13:12

viewer   ~0004198

If sub receiver is powered on, HRD fails to connect to radio. This is even is sub rx is in VFO mode. Powering sub rx off and then frequency updates. Not certain if this is related or a new issue.

K7ZCZ

2017-09-17 13:21

manager   ~0004200

The issue you're describing is orthogonal to the issue described in this entry. Please open a new Mantis entry with a complete description and repro steps so we can have a look.

WA9PIE

2017-09-18 00:08

administrator   ~0004216

Closed as part of the 6.4.0.787 release.

Issue History

Date Modified Username Field Change
2017-08-14 11:54 PD9FER New Issue
2017-08-14 11:54 PD9FER File Added: Knipsel.JPG
2017-08-15 19:50 K7ZCZ Assigned To => K7ZCZ
2017-08-15 19:50 K7ZCZ Status new => feedback
2017-08-15 19:50 K7ZCZ Note Added: 0003984
2017-08-17 18:51 K7ZCZ Assigned To K7ZCZ =>
2017-09-06 01:14 K7ZCZ Note Added: 0004117
2017-09-06 01:15 K7ZCZ Relationship added related to 0002211
2017-09-08 08:41 PD9FER Note Added: 0004143
2017-09-08 08:41 PD9FER Status feedback => new
2017-09-10 09:03 K7ZCZ Assigned To => K7ZCZ
2017-09-10 09:03 K7ZCZ Status new => resolved
2017-09-10 09:03 K7ZCZ Resolution open => fixed
2017-09-10 09:03 K7ZCZ Testing => Not Started
2017-09-10 09:03 K7ZCZ Note Added: 0004154
2017-09-14 19:20 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2017-09-14 19:23 K7ZCZ Fixed in Version => 6.4.0.787
2017-09-17 13:12 k2dls Note Added: 0004198
2017-09-17 13:21 K7ZCZ Note Added: 0004200
2017-09-18 00:06 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2017-09-18 00:08 WA9PIE Note Added: 0004216
2017-09-18 00:08 WA9PIE Status resolved => closed
2018-11-30 23:59 WA9PIE Tag Attached: Kenwood
2018-11-30 23:59 WA9PIE Tag Attached: TS-2000