View Issue Details

IDProjectCategoryView StatusLast Update
0002233Ham Radio DeluxeBugpublic2018-04-07 20:50
ReporterKC7FPF 
Assigned ToKC7FPF 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version6.4.0.798 
Summary0002233: Recent MS windows 10 Update with not allow HRD LB to open
DescriptionPossible issue with a recent MS windows 10 Updates. Once the update is installed it will not allow HRD logbook to open. User goes to open LB but will not. It is not even listed in the Task manager.

Had user roll back updates reboot the PC after the removal of updates. HRD logbook was back to normal.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleFunctional
TestingNot Started

Relationships

Activities

K7ZCZ

2017-08-31 11:10

manager   ~0004089

It would help to know the specific updates. (KB numbers are visible in the "Update History" feature of the Windows Update control panel.)

I'd like to understand what happens when the user tries to open the logbook app. This says there's a crash; maybe there's a log file or a minidump?

K7ZCZ

2018-03-24 12:22

manager   ~0004560

I am not able to reproduce this problem. There might be a specific problem with some customer's installation, but there are no details in this bug that would enable investigation. No response to a request for more information after several weeks.

WA9PIE

2018-04-07 20:50

administrator   ~0004762

Closing content that was verified as duplicates or not fixable.

Issue History

Date Modified Username Field Change
2017-08-31 07:21 KC7FPF New Issue
2017-08-31 11:10 K7ZCZ Assigned To => K7ZCZ
2017-08-31 11:10 K7ZCZ Status new => feedback
2017-08-31 11:10 K7ZCZ Module (select) => Logbook
2017-08-31 11:10 K7ZCZ Sub-Module (select) => Functional
2017-08-31 11:10 K7ZCZ Note Added: 0004089
2017-09-14 22:41 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2017-09-14 22:41 K7ZCZ Assigned To K7ZCZ => KC7FPF
2017-09-18 00:14 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2018-02-03 09:38 WA9PIE Category General => Bug
2018-02-03 09:38 WA9PIE Testing => Not Started
2018-03-24 12:22 K7ZCZ Status feedback => resolved
2018-03-24 12:22 K7ZCZ Resolution open => unable to reproduce
2018-03-24 12:22 K7ZCZ Note Added: 0004560
2018-04-02 10:42 K7ZCZ Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2018-04-02 10:45 K7ZCZ Fixed in Version => 6.4.0.798
2018-04-07 20:49 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-07 20:50 WA9PIE Note Added: 0004762
2018-04-07 20:50 WA9PIE Status resolved => closed