View Issue Details

IDProjectCategoryView StatusLast Update
00022845 - Closed w/o ActionBugpublic2019-03-06 22:57
ReporterKB3NPHAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0002284: Control F not functional in RC module
DescriptionI am copying from the main HRD window to the clipboard, and into notepad. Likewise for MODE. Pasting into notepad (or anything else, for that matter) gets me only the first letter or numeral, either by keyboard or mouse commands. 7070.150 comes out as "7", 21070.150 as "2" .

Steps To ReproduceSee attached image to replicate the problem.

Additional InformationTicket #808637
TagsNo tags attached.
ModuleRig Control
Sub-ModuleFunctional
TestingNot Started

Relationships

duplicate of 0002675 closedKC7FPF Ham Radio Deluxe Control-F" function 

Activities

KB3NPH

2017-11-27 07:46

administrator  

2017-11-26_092905.jpg (135,326 bytes)
2017-11-26_092905.jpg (135,326 bytes)

K7ZCZ

2019-03-06 22:30

administrator   ~0007612

As far as I can tell, tihs is a duplicate of 2675

Issue History

Date Modified Username Field Change
2017-11-27 07:46 KB3NPH New Issue
2017-11-27 07:46 KB3NPH File Added: 2017-11-26_092905.jpg
2019-02-26 18:14 WA9PIE Summary Ticket #808637 - Control F not functional in RC module => Control F not functional in RC module
2019-02-26 18:14 WA9PIE Additional Information Updated View Revisions
2019-03-06 22:30 K7ZCZ Assigned To => K7ZCZ
2019-03-06 22:30 K7ZCZ Status new => resolved
2019-03-06 22:30 K7ZCZ Resolution open => duplicate
2019-03-06 22:30 K7ZCZ Note Added: 0007612
2019-03-06 22:30 K7ZCZ Relationship added duplicate of 0002675
2019-03-06 22:42 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-03-06 22:57 WA9PIE Status resolved => closed
2019-03-06 22:57 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action