View Issue Details

IDProjectCategoryView StatusLast Update
00023043 - Current Dev ListBugpublic2018-06-14 00:36
ReporterKC7FPF 
Assigned ToKC7FPF 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version6.4.0.837 
Summary0002304: Not able to add/save new contest listing
DescriptionNot able to add/save new contest listing. in Logbook. I have also tried to create as well with same result.

Steps To ReproduceIn logbook/ contest tab/ add contest
TagsNo tags attached.
ModuleLogbook
Sub-ModuleContest
TestingNot Started

Relationships

child of 0001765 new 1 - Backlog Logbook - Revamp Contest Module 

Activities

K7ZCZ

2018-04-06 11:20

manager   ~0004725



Using build 803, here's what I'm doing:

1) Start up the Logbook app
2) open my favorite logbook database
3) Use the "Contest" command in the "Edit" tear off in the "Logbook" menu
4) In the resulting "Add: contest" dialog, select a contest. I happeend to pick "ALL-ASIAN-DX-CW".
5) Edit the fields by checking boxes in the "Available fields" list. I added three fields to the existing layout: Email, eQSL recv date, and Freq
6) Press the "Save Field Layout" button
7) I was prompted for a name. I entered "xyz"
8) Close the window with the "Cancel/Done" button
9) Open the Window again, Logbook / Edit / Contest
10) The "ALL-ASIAN-DX-CW" contest was already selected. "xyz" was already selected. The fields I added were visible.

No repro steps are offered, so I had to guess at what's wrong here. Maybe this bug means to raise a different issue than what I'm testing. If so, please add clear repro steps that demonstrate the problem to be fixed and I'll be happy to have a look.

g3ucq

2018-04-07 03:09

updater   ~0004739

I see what you see following your instructions.

WA9PIE

2018-06-05 17:39

administrator   ~0005207

Regarding the "Contest feature", I don't believe we're going to attempt to fix it. It's my intention to replace it with fresh code that is well defined and planned.

Thus, I'm inclined to close this w/o further action, given the plan to replace it.

Issue History

Date Modified Username Field Change
2018-01-05 09:06 KC7FPF New Issue
2018-04-06 11:20 K7ZCZ Assigned To => K7ZCZ
2018-04-06 11:20 K7ZCZ Status new => resolved
2018-04-06 11:20 K7ZCZ Resolution open => unable to reproduce
2018-04-06 11:20 K7ZCZ Testing => Not Started
2018-04-06 11:20 K7ZCZ Note Added: 0004725
2018-04-07 03:09 g3ucq Note Added: 0004739
2018-04-12 17:06 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2018-05-03 20:10 K7ZCZ Fixed in Version => 6.4.0.837
2018-05-26 23:37 K7ZCZ Assigned To K7ZCZ => KC7FPF
2018-06-05 17:39 WA9PIE Note Added: 0005207
2018-06-14 00:36 WA9PIE Relationship added child of 0001765