View Issue Details

IDProjectCategoryView StatusLast Update
0002311Ham Radio DeluxeEnhancementpublic2018-04-07 20:50
ReporterKB3NPH 
Assigned ToK7ZCZ 
PrioritylowSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.4.0.798 
Summary0002311: Ticket #909581 - Column in Logbook with sequential QSO numbering.
DescriptionA customer wants a column in the logbook indicating sequential QSO numbering from 1 to xxxxx The column could be on the left-most side of the record in the Logbook.

TagsNo tags attached.
ModuleLogbook
Sub-ModuleGeneral
TestingNot Started

Relationships

duplicate of 0002241 closedPD9FER Provide a field that can be added to the logbook layout that will display a sequential QSO number 

Activities

WA9PIE

2018-04-07 20:50

administrator   ~0004758

Closing content that was verified as duplicates or not fixable.

Issue History

Date Modified Username Field Change
2018-01-18 15:28 KB3NPH New Issue
2018-03-08 20:23 K7ZCZ Assigned To => K7ZCZ
2018-03-08 20:23 K7ZCZ Status new => assigned
2018-03-09 22:38 K7ZCZ Status assigned => resolved
2018-03-09 22:38 K7ZCZ Resolution open => duplicate
2018-03-09 22:38 K7ZCZ Relationship added duplicate of 0002241
2018-04-02 10:41 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2018-04-02 10:42 K7ZCZ Fixed in Version => 6.4.0.798
2018-04-07 20:49 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-07 20:50 WA9PIE Note Added: 0004758
2018-04-07 20:50 WA9PIE Status resolved => closed