View Issue Details

IDProjectCategoryView StatusLast Update
0002325Ham Radio DeluxeBugpublic2019-01-16 22:04
ReporterPD9FER 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.183 
Summary0002325: Uploading log to QRZ sets the field eQSL Sent to Yes
DescriptionAfter sending log fields to QRZ, the eQSL sent status changes to Yes
Steps To ReproduceIn Logbook Upload items to QRZ (where the eQSL sent status is No or Requested)
Watch the eQSL Sent status alter to Yes
Additional InformationTicket #809313

I can't reproduce, but saw this issue also popping up on the web,
TagsNo tags attached.
ModuleLogbook
Sub-ModuleeQSL
Testing Beta Successful

Relationships

Activities

WA9PIE

2018-03-14 14:18

administrator   ~0004490

When this QRZ logic was built, the developer was told to "copy the eQSL code and reuse it for this purpose." I'm inclined to believe that this is the cause of it. There is no QSL Sent flag to change for QRZ upload. It doesn't exist in Logbook yet.

K7ZCZ

2018-11-23 20:58

manager   ~0006455

Fixed in the 6.5 branch with this checkin
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/4486

PD9FER

2018-12-10 07:10

viewer   ~0006559

Contacted customer

PD9FER

2018-12-13 09:41

viewer   ~0006597

Fixed in 6.5

WA9PIE

2018-12-20 22:55

administrator   ~0006754

Ferry, be specific to the build number when referencing a validation.

Issue History

Date Modified Username Field Change
2018-02-26 01:04 PD9FER New Issue
2018-03-14 14:18 WA9PIE Note Added: 0004490
2018-06-23 17:55 WA9PIE Assigned To => WA9PIE
2018-06-23 17:55 WA9PIE Status new => assigned
2018-06-23 17:55 WA9PIE Assigned To WA9PIE => K7ZCZ
2018-06-23 17:55 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-11-23 20:58 K7ZCZ Status assigned => resolved
2018-11-23 20:58 K7ZCZ Resolution open => fixed
2018-11-23 20:58 K7ZCZ Testing => Not Started
2018-11-23 20:58 K7ZCZ Note Added: 0006455
2018-12-09 15:48 K7ZCZ Fixed in Version => 6.5.0.132
2018-12-10 07:10 PD9FER Note Added: 0006559
2018-12-13 09:41 PD9FER Note Added: 0006597
2018-12-20 22:55 WA9PIE Status resolved => closed
2018-12-20 22:55 WA9PIE Testing Not Started => Beta Successful
2018-12-20 22:55 WA9PIE Note Added: 0006754
2019-01-16 22:04 WA9PIE Fixed in Version 6.5.0.132 => 6.5.0.183
2019-01-16 22:04 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe