View Issue Details

IDProjectCategoryView StatusLast Update
0002330Ham Radio DeluxeBugpublic2019-03-06 20:05
ReporterKB3NPHAssigned ToNW7US 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.4.0.806 
Summary0002330: Ticket #585453 - Google Earth support in Satellite Tracker
DescriptionWhen selecting "Google Earth" from within the Satellite Tracker, clicking on the Google Earth selection does nothing. Google Earth is not running when the icon is clicked.
TagsNo tags attached.
ModuleSatellite Tracking
Sub-ModuleFunctional
TestingNot Started

Relationships

duplicate of 0001910 closedK7ZCZ 5 - Closed w/o Action Google Earth will not start from within Sat Tracker 

Activities

WA9PIE

2018-04-07 20:50

administrator   ~0004765

Closing content that was verified as duplicates or not fixable.

Issue History

Date Modified Username Field Change
2018-03-02 01:07 KB3NPH New Issue
2018-03-04 00:55 WA9PIE Status new => assigned
2018-03-04 00:55 WA9PIE Assigned To => NW7US
2018-03-04 00:56 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-03-13 20:44 K7ZCZ Status assigned => resolved
2018-03-13 20:44 K7ZCZ Resolution open => duplicate
2018-03-13 20:44 K7ZCZ Relationship added duplicate of 0001910
2018-03-22 07:05 WA9PIE Target Version => 6.4.0.797
2018-03-22 07:06 WA9PIE Fixed in Version => 6.4.0.797
2018-04-04 15:27 WA9PIE Target Version 6.4.0.797 =>
2018-04-07 20:49 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-07 20:50 WA9PIE Note Added: 0004765
2018-04-07 20:50 WA9PIE Status resolved => closed
2019-03-06 20:05 WA9PIE Fixed in Version 6.4.0.797 => 6.4.0.806