View Issue Details

IDProjectCategoryView StatusLast Update
00025865 - Closed w/o ActionEnhancementpublic2019-07-25 15:28
Reporterk6mkfAssigned ToPD9FER 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0002586: The Logbook ALE pane and the DM-780 ALE pane should be the same object
DescriptionIf you open a spot in the DX Cluster, the callsign appears in the Logbook ALE pane. It should also appear in the DM-780 ALE pane. Why does the user have to copy/paste that information over?

Would making these two ALE panes the same object reduce the amount of code to be maintained?
Additional InformationFor DXers, being able to rapidly move to the DX spot's frequency and be ready to log the QSO in DM-780 is important. Copy/Paste of the callsign just wastes time and is an annoyance.
TagsNo tags attached.
ModuleDM780
Sub-ModuleALE Window
TestingNot Started

Relationships

related to 0000494 assignedPD9FER 1 - Backlog Logbook & DM780 Radio Pane Should Be Identical 

Activities

k6mkf

2018-03-09 13:05

viewer  

ALE Logbook DM-780.jpg (314,915 bytes)
ALE DM-780.jpg (54,613 bytes)
ALE DM-780.jpg (54,613 bytes)

K7ZCZ

2018-12-15 12:52

administrator   ~0006660

Is this a duplicate of 2006?

K7ZCZ

2019-07-25 15:01

administrator   ~0008271

Last edited: 2019-07-25 15:02

View 2 revisions

In the team call on 2019-07-25 team call, Ferry agreed to provide a deeper description for this issue, including repro steps and information that contrasted this issue with 494.

Issue History

Date Modified Username Field Change
2018-03-09 13:05 k6mkf New Issue
2018-03-09 13:05 k6mkf File Added: ALE Logbook DM-780.jpg
2018-03-09 13:05 k6mkf File Added: ALE DM-780.jpg
2018-12-15 12:52 K7ZCZ Note Added: 0006660
2018-12-15 12:52 K7ZCZ Relationship added related to 0002006
2018-12-27 16:06 WA9PIE Relationship deleted related to 0002006
2018-12-27 16:06 WA9PIE Assigned To => WA9PIE
2018-12-27 16:06 WA9PIE Status new => assigned
2019-07-25 14:59 K7ZCZ Relationship added related to 0000494
2019-07-25 15:01 K7ZCZ Note Added: 0008271
2019-07-25 15:02 K7ZCZ Note Edited: 0008271 View Revisions
2019-07-25 15:02 K7ZCZ Assigned To WA9PIE => PD9FER
2019-07-25 15:28 WA9PIE Status assigned => closed
2019-07-25 15:28 WA9PIE Resolution open => duplicate
2019-07-25 15:28 WA9PIE Testing => Not Started
2019-07-25 15:28 WA9PIE Project 1 - Backlog => 5 - Closed w/o Action