View Issue Details

IDProjectCategoryView StatusLast Update
0002602Ham Radio DeluxeBugpublic2019-02-24 15:12
ReporterKB3NPHAssigned ToKC7FPF 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.196 
Summary0002602: FT-897 Mode in Logbook not tracking when changing from Radio dial.
DescriptionKlaus posted 03/12/2018 4:47 AM
If I connect my Yaesu FT897 in rig control, switch my tranceiver to FM-Mode and create a new log entry, the mode USB is filled in with switched on track function. In demo-tranceiver it works correctly.
Additional InformationTicket #771077
TagsFT-897, Yaesu
ModuleRig Control
Sub-ModuleFunctional
Testing Beta Successful

Relationships

duplicate of 0002243 closedPD9FER FT-857D Not showing and tracking Mode 

Activities

PD9FER

2018-05-04 11:20

viewer   ~0004945

This should be fixed soon, still no solution.
Just replicated it again with Beta 837

KC7FPF

2018-07-27 14:58

viewer   ~0005863

Current release 873 issue still remains

K7ZCZ

2018-12-20 22:19

manager   ~0006752

As far as I can tell, this issue is identical to 2243

WA9PIE

2019-01-25 23:15

administrator   ~0007078

Yes it is. But it's a different radio model. I'm not completely sure it's a common root cause.

PD9FER

2019-02-08 05:22

viewer   ~0007314

Fixed in 6.5.0.191

WA9PIE

2019-02-11 21:37

administrator   ~0007359

Validated

Issue History

Date Modified Username Field Change
2018-03-14 12:55 KB3NPH New Issue
2018-03-14 12:57 KB3NPH Summary Ticket #771077 - => Ticket #771077 - FT-897 Mode in Logbook not tracking when changing from Radio dial.
2018-05-04 11:20 PD9FER Note Added: 0004945
2018-07-27 14:58 KC7FPF Note Added: 0005863
2018-11-27 21:43 WA9PIE Tag Attached: FT-897
2018-11-29 00:47 WA9PIE Tag Renamed FT-897 => Yaesu FT-897
2018-11-30 18:00 WA9PIE Tag Attached: Yaesu
2018-11-30 18:00 WA9PIE Tag Attached: FT-897
2018-11-30 18:00 WA9PIE Tag Detached: Yaesu FT-897
2018-12-20 22:19 K7ZCZ Assigned To => K7ZCZ
2018-12-20 22:19 K7ZCZ Status new => resolved
2018-12-20 22:19 K7ZCZ Resolution open => fixed
2018-12-20 22:19 K7ZCZ Note Added: 0006752
2018-12-20 22:19 K7ZCZ Relationship added duplicate of 0002243
2018-12-21 16:23 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-12-27 16:40 WA9PIE Assigned To K7ZCZ => KC7FPF
2018-12-27 16:40 WA9PIE Status resolved => feedback
2018-12-27 16:40 WA9PIE Resolution fixed => reopened
2019-01-25 23:15 WA9PIE Note Added: 0007078
2019-02-08 05:22 PD9FER Note Added: 0007314
2019-02-11 21:37 WA9PIE Status feedback => closed
2019-02-11 21:37 WA9PIE Resolution reopened => fixed
2019-02-11 21:37 WA9PIE Fixed in Version => 6.5.0.191
2019-02-11 21:37 WA9PIE Testing Not Started => Beta Successful
2019-02-11 21:37 WA9PIE Note Added: 0007359
2019-02-24 14:36 WA9PIE Fixed in Version 6.5.0.191 => 6.5.0.196
2019-02-24 14:42 WA9PIE Summary Ticket #771077 - FT-897 Mode in Logbook not tracking when changing from Radio dial. => FT-897 Mode in Logbook not tracking when changing from Radio dial.
2019-02-24 14:42 WA9PIE Additional Information Updated View Revisions
2019-02-24 15:12 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe